Author Message

melt

jp
Posts: 24

Location: Japan Tokyo
Occupation:
Age:
V$:
#1921   2018-05-06 22:37          
Thank you very much! It helped and worked!

radcoon

eu
Posts: 679

Location: Europe
Occupation: sure
Age:
V$: some
#1922   2018-05-19 08:40          
hey guys, I try to setup my SLRR for the S-Chassis Meet pictures. Means I have several car saves from different users. And no matter what I do. Games crashes... Any Ideas?
2x ROTM 2018 :)

Outlaw_Racer

ru
Posts: 25

Location: Russia Мурманск
Occupation:
Age: 19
V$:
#1923   2018-05-20 13:42          
hello inhabitants of Valo, is there a possibility to increase FOV(field of view) when switching camera to first person view?
edit I solved it myself. Nevermind.

This post was edited by Outlaw_Racer (2018-05-20 21:14, 368 days ago)
I can help anyone who might need help postioning cars model parts, wheels and camera postioning etc.. on main.cfg file.(my discord):old hag#4050

fleming334

ca
Posts: 2

Location: Canada
Occupation:
Age:
V$:
#1924   2018-05-20 14:40          
Hello! I need help with rim placement in the menu. I currently have version 2.3.1 on steam and use mods from this site rather than the steam workshop (more stable and can test mods individually). My issue is that the wheels in the menu are facing backwards and I'm not sure how to fix it. I asked this question on the GOM-TEAM website but to my luck as i get a reply, the site is now down for some reason and has been for the past few days. I remember someone saying something about a script file for each rim but i noticed on other modded versions i have (2.2.1) the script files share the same values as my current files on my steam version do, yet the rims are facing the correct way in their menus. Any help would be greatly appreciated!

Marcuitos15

uy
Posts: 226

Location: Uruguay Montevideo
Occupation: Student//Call Center Operator
Age: 30
V$:
#1925   2018-05-20 18:04          
Guys!!
Any tutorila to rename a MOD?
The folder and the .RPK.

(o\|/o) Beetle Lover.
Sorry About my Bad English, i'm a spanish Speaker.

hitman3695

au
Posts: 556

Location: Australia
Occupation: hitman3695
Age: 104
V$:
#1926   2018-06-14 12:15          
Anybody know what happened to the streetlegalmods page? Might not be the appropriate place to ask but I'm curious to know. Thanks


Low is the way to go!

ErwinFenyvesi23

jp
Posts: 717

Location: Japan Osaka
Occupation: JDM Car enthusiast
Age: 24
V$: broke
#1927   2018-06-14 13:18          
# hitman3695 : Anybody know what happened to the streetlegalmods page? Might not be the appropriate place to ask but I'm curious to know. Thanks

The site has been down for months , literary. I don't think it will come back , but hey , you never know...

Dr. Zoom

uk
Posts: 1115

Location: United Kingdom
Occupation: Mr Stance's workshop
Age: 21
V$: Banked
#1928   2018-06-16 11:23          
Problem, my type x lip won't fix most bumper.
Car mod that I use: CLICK!


Car that I own in real: Ford Fiesta 54 plate 1.4 Flame.
Formerly known as Hidden Username.

Dr. Zoom

uk
Posts: 1115

Location: United Kingdom
Occupation: Mr Stance's workshop
Age: 21
V$: Banked
#1929   2018-06-17 16:16          
Bump. . .


Car that I own in real: Ford Fiesta 54 plate 1.4 Flame.
Formerly known as Hidden Username.

Dr. Zoom

uk
Posts: 1115

Location: United Kingdom
Occupation: Mr Stance's workshop
Age: 21
V$: Banked
#1930   2018-07-25 16:06          
Hello, I use AE86 mod and I can't find window texture so I cannot add sticker on it. Help pls...


Car that I own in real: Ford Fiesta 54 plate 1.4 Flame.
Formerly known as Hidden Username.

skip

ie
Posts: 1236

Location: Ireland
Occupation: breaking is200's
Age: 25
V$: 11690
#1931   2018-07-25 16:24          
# Dr. Zoom : Hello, I use AE86 mod and I can't find window texture so I cannot add sticker on it. Help pls...
mod doesn't support stickers, like many others.

Niatross

bd
Posts: 409

Location: Bangladesh
Occupation: topkek
Age:
V$: yes
#1932   2018-08-04 14:35          

LIVERY HELP NEEDED


Has anyone faced this on Sparky's raname tool? happens when i click remove extension.
Things ive tried (none worked)-
-Running as admin
-skipping the specific file that shows the error
-adding .jpg to all of their names manually and then removing extension



Current owned cars:
- Toyota Supra GA-JZA70 Mk3
- BMW E46 M3
- Toyota Chaser JZX100 Tourer S
- BMW E36 325i
- Nissan 200SX Hatchback
- BMW E92 335i
- Nazda RX-7 FD3S Type RS

Lagano

si
Posts: 1644

Location: Slovenia West side
Occupation: Taking it easy
Age: 19
V$: :$V
#1933   2018-08-04 14:40          
You probably forgot to drag the files in the rename tool again, it happened to me a few times too.

Niatross

bd
Posts: 409

Location: Bangladesh
Occupation: topkek
Age:
V$: yes
#1934   2018-08-04 14:42          
# Lagano : You probably forgot to drag the files in the rename tool again, it happened to me a few times too.
oh my god it was that simple
the tutorial said that the rename tool already had them in and i had to just click remove extension (or maybe i misunderstood? idk)
Anyway THANK YOU!


Current owned cars:
- Toyota Supra GA-JZA70 Mk3
- BMW E46 M3
- Toyota Chaser JZX100 Tourer S
- BMW E36 325i
- Nissan 200SX Hatchback
- BMW E92 335i
- Nazda RX-7 FD3S Type RS

Porsche911man

us
Posts: 83

Location: United States Chicago
Occupation: Automotive Engineer
Age: 22
V$: 11495
#1935   2018-08-11 15:30          
I need help. I am trying to make a universal sound mod that enables you to have your car sound like it has straight cut gears(I'm trying to make it just something you can copy and paste into the java for any engine block.) The way i have it implemented(And I believe RedlineRacer96 attempted to have a go at this)is that you set your engine block to a high enough RPM that the sound will come on. But everytime I try it, I keep getting this error: Unregistrable node: addon\sounds\TrannyWhine.rpk:00000432 (invalid parent addon\sounds\TrannyWhine.rpk:00000063)
Anything worth doing is worth overdoing.
Owned Cars: 2002 Nissan Skyline GTR R34 V-SpecII
Black 1991 Nissan Silvia Q's Diamond Pkg
1994 MK4 Toyota Supra RZ
Weekly pay:V$575

hokus

au
Posts: 20

Location: Australia
Occupation: hokus
Age:
V$:
#1936   2018-08-29 02:41          
Anyone know how to fix the below error with SLRREditor?



I am unable to assign any engine to the Chevrolet Camaro "Doug Cline" '69 mod: *LINK*

Panzer

fr
Posts: 35

Location: France
Occupation:
Age: 23
V$: Olski
#1937   2018-09-18 19:12          
I use bb93 euro édition but i can't use other wheels mods and map so my game crash

hamburper

00
Posts: 121

Location: --- area 51
Occupation: doing nothing
Age:
V$: what
#1938   2018-11-08 15:34          
!Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: Thread::evalName: null.methodcall()

java.game.GameLogic:getVehicleDescriptor (line:608)
java.game.GameLogic:loadDefaults (line:1178)
java.game.MainMenuDialog:osdCommand (line:722)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)
heehee scooter
discord: hamburger#4040

tr3v42

br
Posts: 1

Location: Brazil
Occupation:
Age:
V$:
#1939   2018-12-08 18:56          
hello folks I'm playing this game since 2012, but now I got some error and I don't know how to fix that

!JVM::assignmentConversion: typecast failed (I)Ljava.lang.String; in file "java.game.cars.Einvagen_110_GT" at line 17

when I try to add another mod this occur in the load screen, if I delete the mod, I got the crash when I try to start or load my carrer

hitman3695

au
Posts: 556

Location: Australia
Occupation: hitman3695
Age: 104
V$:
#1940   2018-12-09 09:36          
Hi Everyone,
Does anybody know how to add custom sounds to engines?
For example: I downloaded a sound for a game that has 2jz sounds, and I've extracted it (showing rpm 2000, 4000 etc) and I want to put it in the engine but the sound doesn't play. What scripting and editing do i have to do for the sound to be recognised in the game?

Thank you


Low is the way to go!

mitko

bg
Posts: 264
http://www.youtube.com/channel/UC...
Location: Bulgaria Varna
Occupation: YouTUBE
Age: 21
V$:
#1941   2018-12-09 14:13          
# hitman3695 : Hi Everyone,
Does anybody know how to add custom sounds to engines?
For example: I downloaded a sound for a game that has 2jz sounds, and I've extracted it (showing rpm 2000, 4000 etc) and I want to put it in the engine but the sound doesn't play. What scripting and editing do i have to do for the sound to be recognised in the game?

Thank you
Here is a tutorial on how to do it CLICK THIS

hitman3695

au
Posts: 556

Location: Australia
Occupation: hitman3695
Age: 104
V$:
#1942   2018-12-10 05:54          
# mitko : Here is a tutorial on how to do it CLICK THIS
Thank you so much :)


Low is the way to go!

ajaX

si
Posts: 101

Location: Slovenia
Occupation:
Age: 18
V$: 15500
#1943   2018-12-10 19:12          
My game just closes everytime i open it it shows no error it just closes. I am using BB93's version. Any help?

mitko

bg
Posts: 264
http://www.youtube.com/channel/UC...
Location: Bulgaria Varna
Occupation: YouTUBE
Age: 21
V$:
#1944   2018-12-10 21:45          
# ajaX : My game just closes everytime i open it it shows no error it just closes. I am using BB93's version. Any help?
try removing the last car mod you've installed

bulgakoff

ru
Posts: 5

Location: Russia
Occupation:
Age:
V$:
#1945   2019-02-04 14:36          
!Script error

Thread: THRD-CREATE
Error: parse error (2)

java.game.cars.Toyota_Supra_A80_slick_tyre_1:SetupRubber (line:57)
java.game.parts.rgearpart.reciprocatingrgearpart.Tyre:SetupTyre (line:291)
java.game.cars.Toyota_Supra_A80_slick_tyre_1:<init> (line:37)
What to do?

theblockishot

00
Posts: 90

Location: ---
Occupation:
Age:
V$:
#1946   2019-04-07 06:14          
Thread: Animate Thread
Error: name cannot be parsed

anyone know how to fix this error

edit:nvm

This post was edited by theblockishot (2019-04-07 06:29, 47 days ago)

Boop Boop BAP

Nightrunner

jp
Posts: 744

Location: Japan
Occupation: yesn´t
Age: 18
V$: idk
#1947   2019-04-13 18:58          
Okay , hello , I was about to try a mod that i have found - *LINK* - this E30 mod
and the car crashes my game when :
1.) Want to buy it fully built
2.) When i reach page 4 or 5 in the catalog

Error log is saying this - !Package conflict: multiple packages placed at the same location ( at cars\racers\BMW_E30_QP_data\scripts)

Is there any fix for that please ? Thank you .

Lagano

si
Posts: 1644

Location: Slovenia West side
Occupation: Taking it easy
Age: 19
V$: :$V
#1948   2019-04-13 19:19          
That mod might conflict with another one, maybe it uses same parts names as some other mod so try removing some mods from the game.

Also Thyago's Golf Mk2 doesn't even let me start BB's SLRR which i've just reinstalled, however it works fine in an old SLRR Stage 1.

Guille6

es
Posts: 15

Location: Spain
Occupation:
Age: 27
V$:
#1949   2019-04-17 12:48          
I have a problem with the mod SLRR Injected by Vlad 1.4.2, i changed the computer i had windows 8 updated to windows 10 and it was working but now i have a computer with windows 10 home and it doesn't work, but all the others slrr mods that i have work well, this is the one that i play the most it is the one that i like the most by a lot and i want to play again, please help.
I tried a lot of things, change compatibility option, start like window, reinstall, copy from my old computer but i couldn't solve it.

Scuderia Ferrari

jp
Posts: 1

Location: Japan
Occupation:
Age:
V$:
#1950   2019-04-23 08:50          
Create Undefined Game Type Constructor 00AC0DC1 Error To Fix? *LINK*
scuderia v12s

mitko

bg
Posts: 264
http://www.youtube.com/channel/UC...
Location: Bulgaria Varna
Occupation: YouTUBE
Age: 21
V$:
#1951   2019-05-14 16:00          
I have installed a car mod ( RealStuff Vette Convertible ) and when i remove it from game directory, i get this error:

---
!Class not found: java.game.cars.Wing in file "java.game.parts.Part" at line 698
!JVM::getClass: class "java.game.cars.Wing" not found in file "java.game.parts.Part" at line 698
!vm_set_float_field: unknown field: Ljava.game.cars.Skyline_V35_R_wing_1;/0
!Class not found: java.game.cars.Wing in file "java.game.parts.Part" at line 698
!JVM::getClass: class "java.game.cars.Wing" not found in file "java.game.parts.Part" at line 698
!Cannot parse class "java.game.cars.Wing" in file "java.game.parts.Part" at line 698
!Class not found: java.game.cars.Wing in file "java.game.parts.Part" at line 698
!JVM::getClass: class "java.game.cars.Wing" not found in file "java.game.parts.Part" at line 698
!Cannot parse class "java.game.cars.Wing" in file "java.game.parts.Part" at line 698
!Class not found: java.game.cars.Wing in file "java.game.cars.Skyline_V35_R_wing_1" at line 13
!JVM::getClass: class "java.game.cars.Wing" not found in file "java.game.cars.Skyline_V35_R_wing_1" at line 13
!Cannot parse class "java.game.cars.Wing" in file "java.game.cars.Skyline_V35_R_wing_1" at line 13
---
But when i put it back in game everything is fine???
Ideas for fix ?

Sleepin mOnkey

jp
Posts: 2345

Location: Japan Universe, Milky way ,Solar system, Earth
Occupation: Automotive engineer Student
Age: 28
V$: 14.750
#1952   2019-05-15 00:27          
seeems like the error is in the v35 mod try removing both and reinstalling the v35
Roleplay: A engine Builder and tuner that lives in Japan and Builds cool stuff.
Cars: Corolla Levin coupe Tog/show car
180SX s13 350hp SR20DET 6MT Babe 1
Silvia S14 Zenki W.I.P Babe 2 or Jade
Supra Sz JZA80 2jz-Gte Vvt-i 2000's Hotboi
Nissan Skyline ER34 RB25DETT neo
Nissan Skyline BNR32 TRA-KYOTO + TOP SECRET project

CLICCC...

eneone

pl
Posts: 1

Location: Poland
Occupation:
Age:
V$:
#1953   2019-05-18 11:52          
Hi! I have problem witch BB93_SLRR2015 90s jdm by Miegalius. All my cars turns over in garage. What am I doing wrong?

mitko

bg
Posts: 264
http://www.youtube.com/channel/UC...
Location: Bulgaria Varna
Occupation: YouTUBE
Age: 21
V$:
#1954   2019-05-18 17:33          
Does someone know how to make rims appear bigger and eventually rotate them in catalog ?

BigSmoke

id
Posts: 576

Location: Indonesia
Occupation: Train Chaser, Food Orderer
Age:
V$: Broke
#1955   2019-05-19 00:17          
So I recently used Amilmand's Reshade and in the Westkyo Garage map (This didn't happen in any other maps) the garage floor and asphalt texture failed to load correctly, like this:


Any solutions?
Still following the damn train since 1992

Visit my RP HERE!

amilmand

00
Posts: 255

Location: ---
Occupation:
Age:
V$:
#1956   2019-05-19 19:10          
I didnt get around fixing that but:
http://vstanced.com/forums.php?m=posts&id=148142
I also looked into the Westkyo garage issue it is inconsequential to use the GeneralShaderOverwrite because there are no lights on the map and fixing the issue would need a quite complex state detection so for now I would suggest just turning the general overwrite off on that map :/ (which is by the way very interesting (and rare) the streets are somehow out of the spatial data structure of the rpk and just patched on to the root element, very strange, this results in some strange behaviour (if you edit the POLY entries the actual visual geometry doesn't change but the geometry used for projecting the shadows on does for example, this also means that the road geometry is the last drawn on the scene (and will be missing from the dynamic reflection aswell :/)))

BigSmoke

id
Posts: 576

Location: Indonesia
Occupation: Train Chaser, Food Orderer
Age:
V$: Broke
#1957   2019-05-19 19:21          
# amilmand : I didnt get around fixing that but:
http://vstanced.com/forums.php?m=posts&id=148142

I see I see, thanks for the solution! :D
Still following the damn train since 1992

Visit my RP HERE!