Author Message


Posts: 259

Location: ---
#145625   2018-07-21 23:37          
Oh I'm sad to hear that :(
I tried copying the latest patch for Slrr Exhaustive (LINK) over a newly uncompressed install of the main SlrrExhaustive download and it did work on my end (though the current version is 1.94), I dont think I deleted any files from the patch zip at any point so the files should be identical to mine.
(If all else fails you can do this and, if you have any, transfer your saves from the previous broken install to the fresh, it should work fine)

One thing you can take a look at however I edited a lot of the scripts under sl\Scripts\game look in that folder and if there are any .class files with 0 size delete those and try launching the game to rebuild them.
(but you can check this in all the folders that have scripts in them from the update)

I tried the other scenario you mentioned aswell I copied the MWM version of the SlrrExhaustiveBits over a fresh Slrr Light edition (that actually is my testbed for the general version) and got no problems did you copy the MWM version of the simplifed version? Maybe you accidentally copied the patch for SlrrExhaustive over the Light edition

Do the general places have any error reports in them (d3d9.log, error.log)?