Author Message

lobocxl

jp
Posts: 59

Location: Japan Kyoto
Occupation: Mechanic
Age: 25
V$:
#1761   2016-08-10 00:42          
# Bigg Boss93 : Guess what file will make your game restart working...

Hint:



:D


I don't have that file, I am missing it, what I should do?
My Roleplay
They call me wolf for some reason...

lobocxl

jp
Posts: 59

Location: Japan Kyoto
Occupation: Mechanic
Age: 25
V$:
#1762   2016-08-11 18:32          
# lobocxl : I don't have that file, I am missing it, what I should do?

That problem is solved but now I have one, I've re-installed my SLRR bc I found out I was using STAGE1 and not BB93's SLRR, so I downloaded BB93's SLRR and installed all the mods that I had on STAGE1, and I don't know if I fucked up something in the garage, anyway, all my icons like wrench, paint tool wtv are now only gray squares, can someone help me out? I don't want to re-install the game bc I think for the bug that is it isn't needed! Tried to find where the textures are but I just didn't found them, pls someone can help me out?

My Roleplay
They call me wolf for some reason...

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1763   2016-08-12 05:52          
That's why you don't drop all the mods at once. It'll be easier to delete this, and install mods one by one as we always recommend...

lobocxl

jp
Posts: 59

Location: Japan Kyoto
Occupation: Mechanic
Age: 25
V$:
#1764   2016-08-12 14:07          
# KeeJay : That's why you don't drop all the mods at once. It'll be easier to delete this, and install mods one by one as we always recommend...

Yea' I made that yesterday, and learned that all mods at once = shit happens, so yeah as more impressive I placed all the mods I've placen in that one that had the bug, and no bugs and even no errors on the txt LOL, thank you anyways.
My Roleplay
They call me wolf for some reason...

MjM

ee
Posts: 291

Location: Estonia
Occupation: Searching up highly specced e38s
Age: 17
V$:
#1765   2016-08-14 14:50          
Mu enb doesnt randomly work...
I have astapkas enb. I closed my slrr and then opened it again but th eneb doesnt show up in-game..
I reinstalled it n shit but still.

kylex117

us
Posts: 7

Location: United States
Occupation:
Age:
V$:
#1766   2016-08-14 23:06          
I have an issue when I access Fuel Delivery my game crashes. And, it doesn't leave a crashlog

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1767   2016-08-15 09:48          
^What game version, what engine mods you have, and do you have old 13B engine?

ragezy

fi
Posts: 8

Location: Finland
Occupation:
Age: 17
V$:
#1768   2016-08-24 21:50          
I need help with the dealer section of the game. I have BB93's version of Street Legal Racing and when i try to buy a car from the car dealer, no cars appear and i keep getting the message "yo dawg fix your vt's". How do i know which car keeps fucking up the car dealer? Yeah im a noob and im too lazy to find information about this problem :troll:

thor-04

do
Posts: 336

Location: Dominican Republic
Occupation:
Age: 18
V$:
#1769   2016-08-24 22:10          
# MjM : Mu enb doesnt randomly work...
I have astapkas enb. I closed my slrr and then opened it again but th eneb doesnt show up in-game..
I reinstalled it n shit but still.
It happened to me a time ago, i solve it doing this: enter the game, press windows key and go back to the game, the enb should be loaded and you should be able to enable it.

# ragezy : I need help with the dealer section of the game. I have BB93's version of Street Legal Racing and when i try to buy a car from the car dealer, no cars appear and i keep getting the message "yo dawg fix your vt's". How do i know which car keeps fucking up the car dealer? Yeah im a noob and im too lazy to find information about this problem :troll:
Dont install multiple mods at the same time! You should install one car then check everything is ok and do it again until you see what car have that error. BTW how many cars your slrr has..?

ragezy

fi
Posts: 8

Location: Finland
Occupation:
Age: 17
V$:
#1770   2016-08-26 17:12          
I have not installed multiple mods at the same time. When i have installed a mod i've always checked that it works properly. I have somewhere around 10-15 cars installed and all of them seem to works as they are supposed to. Only car that seems to appear to the dealers is Nissan Silvia S15 that i got from the FXD car pack. I tried to delete the mod and then go to the dealers and there was no cars at all. Would be great if i had more experience about this kinda shit... :blahblah:

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1771   2016-08-26 17:18          
Tried making new game?

ragezy

fi
Posts: 8

Location: Finland
Occupation:
Age: 17
V$:
#1772   2016-08-26 17:20          
Yup. Ain't working

Found the problem

This post was edited by ragezy (2016-08-26 22:59, 690 days ago)

An-Unneccesary-User

jp
Posts: 53

Location: Japan 山梨県
Occupation: Making You Feel Uncomfortable
Age: 27
V$:
#1773   2016-08-27 18:25          
BB93 2.2.1 has been working fine up until now, where it crashes when I try to load my save, even if I delete the entire folders content, it still will crash once reinstalled and I'm not sure why, any fixes?
Could it be that I have another folder in my Program Files containing the OG copy of 2.2.1MWM? It didn't have any conflicts when I was messing around last night with the two installed

holeecrab

id
Posts: 849

Location: Indonesia
Occupation: Delusional Artist
Age: 20
V$: vipka
#1774   2016-08-27 18:31          
how's your error.log?

An-Unneccesary-User

jp
Posts: 53

Location: Japan 山梨県
Occupation: Making You Feel Uncomfortable
Age: 27
V$:
#1775   2016-08-27 19:39          
If I can remember how to pull it up, I've been suffering with 2.3.1 till I came back here

LeweMan24

cl
Posts: 38

Location: Chile Viña del Mar
Occupation: Student
Age: 22
V$:
#1776   2016-08-29 00:25          
Im having the same issue, but it happened when i added svanders Hakosuka in game, that was the error, solved it, but now the game crashes when i open it with no error log, what should i do?

couger389

us
Posts: 213

Location: United States
Occupation: Destroying frames and taking names
Age: 20
V$:
#1777   2016-08-29 02:18          
Anybody know how to move front seats in LE2MWM? I already have adjustable scripts downloaded but I still can't move seats.
Will this fit in my honda? -Moog 2014

thor-04

do
Posts: 336

Location: Dominican Republic
Occupation:
Age: 18
V$:
#1778   2016-08-29 03:20          
@couger389 just download BB93 Version its the best one out here and it allows you to move a lot of things.

couger389

us
Posts: 213

Location: United States
Occupation: Destroying frames and taking names
Age: 20
V$:
#1779   2016-08-29 03:50          
Ugh I really dont want to go through a whole game install just to move some seats :headbang:

Added 11 minutes later:

My game just does not like me today, any help?


This post was edited by couger389 (2016-08-29 04:01, 688 days ago)
Will this fit in my honda? -Moog 2014

Sam C

nz
Posts: 543

Location: New Zealand
Occupation: Too many ideas not enough time.
Age:
V$: $100000
#1780   2016-08-29 04:49          
Whats in your error.log?
Roleplaying is only for the bedroom.

couger389

us
Posts: 213

Location: United States
Occupation: Destroying frames and taking names
Age: 20
V$:
#1781   2016-08-29 05:07          
Nothing, game runs just fine
Will this fit in my honda? -Moog 2014

hungarianfreak

hu
Posts: 68

Location: Hungary
Occupation: fucking broke
Age: 22
V$:
#1782   2016-08-31 07:38          
Just after I installed the newest NVidia video drivers (372.70) cause that pos BF1 beta wanted it sooo badly.
EDIT: Not even a reinstall of the older driver helped, fml


I just had to re-enable the DSR in the control panel, I'm so stupid

This post was edited by hungarianfreak (2016-08-31 07:53, 686 days ago)

Jeebenz

fi
Posts: 10

Location: Finland
Occupation:
Age: 23
V$:
#1783   2016-09-04 12:38          
Hello is there anyway to get this work, I put it in engines folder like any else engine but it doesnt show up in the catalog. *LINK*

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1784   2016-09-04 12:49          
It's made for 2.3.0LE, and you have 2.2.1MWM. Obviously it won't work.

a) you can use LE2MWM (or LE2BB93, if you have BB's SLRR)
b) you can convert it manually
c) you can use Borat tool with 2.2.1MWM superIDs
d) you can use another SR20

Ryder.

ro
Posts: 25

Location: Romania
Occupation: looking at cars that I don't afford
Age: 20
V$: 20000
#1785   2016-09-04 13:16          
I loaded one of my savegames, and it keeps crashing. It was usually working but there you go





!Package conflict: multiple packages placed at the same location ( at parts\f_tires\scripts)

!Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: Thread::evalName: null.methodcall()

java.game.parts.Part:createFromFile (line:117)
java.game.Inventory:load (line:273)
java.game.GameLogic:load (line:977)
java.game.MainMenuDialog:osdCommand (line:959)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)

Bigg Boss93

it
Posts: 3876
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: About to make you quit
Age: 24
V$: More than you can afford, pal.
#1786   2016-09-04 13:32          
Try this maybe: *LINK*
With so much drama in the V-S-T, it's kinda hard being Bigg B-O-double-S-ninetythree B)




Ryder.

ro
Posts: 25

Location: Romania
Occupation: looking at cars that I don't afford
Age: 20
V$: 20000
#1787   2016-09-04 13:43          
Same shit man :confused2:

!Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: Thread::evalName: null.methodcall()

java.game.parts.Part:createFromFile (line:117)
java.game.Inventory:load (line:273)
java.game.GameLogic:load (line:977)
java.game.MainMenuDialog:osdCommand (line:959)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)

Added 1 minute later:

it's a 2.2.1 MWM, and it shows no error, just instant crash, I tried removing the pneumatic absorbers from the E36 but no results

Jeebenz

fi
Posts: 10

Location: Finland
Occupation:
Age: 23
V$:
#1788   2016-09-04 15:33          
# KeeJay : It's made for 2.3.0LE, and you have 2.2.1MWM. Obviously it won't work.

a) you can use LE2MWM (or LE2BB93, if you have BB's SLRR)
b) you can convert it manually
c) you can use Borat tool with 2.2.1MWM superIDs
d) you can use another SR20
I have LE2BB93 but it doesnt show up and other SR20 wouldnt be so nice this was most detailed one I found

tyretear

tr
Posts: 386

Location: Turkiye
Occupation:
Age: 17
V$: 3978 V$
#1789   2016-09-04 16:05          

I can't paint chasis, no matter what,I buyed another chasis, didn't work. I installed another bb93 and put this mod in it, problem still there, it is about computer I think. Any solitions?

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1790   2016-09-04 16:52          
Yes. Your motherboard doesn't support chassis painting.


Check if _main_modname.cfg has texture line. If not, add one, copy it from e.g. door. Should work.

tyretear

tr
Posts: 386

Location: Turkiye
Occupation:
Age: 17
V$: 3978 V$
#1791   2016-09-04 16:55          
# KeeJay : Yes. Your motherboard doesn't support chassis painting.


Check if _main_modname.cfg has texture line. If not, add one, copy it from e.g. door. Should work.
It may not support, weird thing is: this mod was working well last week, this is one of the shots:

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1792   2016-09-04 17:03          
Weird shizz. Reinstall mod (just to make sure), start new career

tyretear

tr
Posts: 386

Location: Turkiye
Occupation:
Age: 17
V$: 3978 V$
#1793   2016-09-04 18:30          
# KeeJay : Weird shizz. Reinstall mod (just to make sure), start new career
Did all several times, didn't work...

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1794   2016-09-04 18:37          
Call exorcist.

Isn't your SLRR read-only? Do you have it on OS partition (or even worse - on desktop), or somewhere else?

tyretear

tr
Posts: 386

Location: Turkiye
Occupation:
Age: 17
V$: 3978 V$
#1795   2016-09-04 19:46          
# KeeJay : Call exorcist.

Isn't your SLRR read-only? Do you have it on OS partition (or even worse - on desktop), or somewhere else?
I don't know what they means but I think it is about a dll I closed today when laptop starts....

ragezy

fi
Posts: 8

Location: Finland
Occupation:
Age: 17
V$:
#1796   2016-09-05 00:32          
Can someone help me with this? I didn't get what i am supposed to do when making parts paintable.
*LINK*

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1797   2016-09-05 05:43          
It's not really possible, if you don't have 3DS Max source (a.k.a. .max file)

ragezy

fi
Posts: 8

Location: Finland
Occupation:
Age: 17
V$:
#1798   2016-09-05 19:17          
Okay. Thanks

Marcuitos15

uy
Posts: 179

Location: Uruguay Montevideo
Occupation: Student//Call Center Operator
Age: 29
V$:
#1799   2016-09-09 05:40          
Hi guys!!Maybe a stupid question: There's anyway to change enb Settings in game?

(o\|/o) Beetle Lover.
Sorry About my Bad English, i'm a spanish Speaker.

ALAN

pl
Posts: 2480

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#1800   2016-09-09 07:07          
Speaking of ENB itself, yeah, it's possible, e.g. in GTA IV. The ones that work on SLRR (mostly v0.076) don't have that option.