Author Message

rook

us
Posts: 9

Location: United States South Eastern United States
Occupation: The Noob of tthe group.
Age: 24
V$:
#149119   2018-09-10 23:44          
# Facepalm : Not all engines are compatible with all versions.
Nowadays all mods are exclusively compatible with 2.2.1 MWM and any modified variant of it.
2.3.0 LE is practically outdated. Or rather, abandoned.
It's highly likely you got a mod that is not compatible with 2.3.0 LE. And honestly, 2.2.1 MWM is so much better.

i found the problem out it was the car's i was using, for whatever reason the mod just broke randomly.