SR ENGINE PACK

User avatar
SimplifyHerb
Hitman
Posts: 521
Joined: 25 Sep 2019 10:48
Location: Osaka, Japan

BigSmoke wrote:
19 Mar 2020 09:29
kimkgb wrote:
18 Mar 2020 17:26
Probably the best engine pack so far, love it!
But somehow i dont get the engine sound to work. :?

placed it in: Enginesounds-Engine-AddOns-

is this right? thanks for answer :D
Not sure if this is the right answer, but try placing the AddOns folder in the main game folder instead of going deep into the engine sounds folder
That what I did it age ago, it use be work.
Previous username; Buzzsaw.
My Roleplay Link: viewtopic.php?f=55&t=13562
RP location; Yokohama, Japan

RP's My vehicle owned:
► Show Spoiler
User avatar
Nightkid
Gangster
Posts: 243
Joined: 24 Sep 2019 13:43
Location: Saitama, Japan

kimkgb wrote:
18 Mar 2020 17:26
Probably the best engine pack so far, love it!
But somehow i dont get the engine sound to work. :?

placed it in: Enginesounds-Engine-AddOns-

is this right? thanks for answer :D
ok here´s your answer
Copy Addon and parts folder into your main slrr directory . That way the addon folder will end up in the main slrr directory and the engines folder inside parts will end up in parts / engines .
Image
kimkgb
Associate
Posts: 2
Joined: 17 Mar 2020 17:29

Nightkid wrote:
19 Mar 2020 10:10
kimkgb wrote:
18 Mar 2020 17:26
Probably the best engine pack so far, love it!
But somehow i dont get the engine sound to work. :?

placed it in: Enginesounds-Engine-AddOns-

is this right? thanks for answer :D
ok here´s your answer
Copy Addon and parts folder into your main slrr directory . That way the addon folder will end up in the main slrr directory and the engines folder inside parts will end up in parts / engines .
Thanks for the help, did what u said and it works fine now :D
kscf31
Associate
Posts: 4
Joined: 11 Oct 2019 22:18

I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
User avatar
SimplifyHerb
Hitman
Posts: 521
Joined: 25 Sep 2019 10:48
Location: Osaka, Japan

kscf31 wrote:
25 Mar 2020 00:02
I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
He is completed awared problem, he was promised to fixed it when he got time.
Previous username; Buzzsaw.
My Roleplay Link: viewtopic.php?f=55&t=13562
RP location; Yokohama, Japan

RP's My vehicle owned:
► Show Spoiler
kscf31
Associate
Posts: 4
Joined: 11 Oct 2019 22:18

SimplifyHerb wrote:
25 Mar 2020 08:01
kscf31 wrote:
25 Mar 2020 00:02
I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
He is completed awared problem, he was promised to fixed it when he got time.
Gotcha, sorry!!
User avatar
ijdevil
Associate
Posts: 42
Joined: 15 Jan 2020 13:41
Location: North Carolina

kscf31 wrote:
25 Mar 2020 00:02
I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
Increase the starter torque to like 40 or 50 then adjust from there.
kscf31
Associate
Posts: 4
Joined: 11 Oct 2019 22:18

ijdevil wrote:
30 Mar 2020 15:26
kscf31 wrote:
25 Mar 2020 00:02
I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
Increase the starter torque to like 40 or 50 then adjust from there.
Starter torque starts out at 80... I've adjusted it all over the place and it doesn't work. Even tried 8000 lol.

On one hand, yes I know I'm asking for problems by messing around with stuff. But at the same time, every other engine that has the javas included doesn't do this. So I'll just chill till he gets some time to look into it, no biggie! I did find that it gets REALLY mad when I change the efficiencies, which I find very strange. Again, something that doesn't happen on other engines.

Also, @Nightkid , any plans to do a nitrous rail for the Greddy manifold?
User avatar
Nightkid
Gangster
Posts: 243
Joined: 24 Sep 2019 13:43
Location: Saitama, Japan

kscf31 wrote:
30 Mar 2020 15:43
ijdevil wrote:
30 Mar 2020 15:26
kscf31 wrote:
25 Mar 2020 00:02
I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
Increase the starter torque to like 40 or 50 then adjust from there.
Starter torque starts out at 80... I've adjusted it all over the place and it doesn't work. Even tried 8000 lol.

On one hand, yes I know I'm asking for problems by messing around with stuff. But at the same time, every other engine that has the javas included doesn't do this. So I'll just chill till he gets some time to look into it, no biggie! I did find that it gets REALLY mad when I change the efficiencies, which I find very strange. Again, something that doesn't happen on other engines.

Also, @Nightkid , any plans to do a nitrous rail for the Greddy manifold?
lmao don’t ask me , i’m not the creator of the mod . I just did the screenshots xdd
Image
User avatar
SimplifyHerb
Hitman
Posts: 521
Joined: 25 Sep 2019 10:48
Location: Osaka, Japan

kscf31 wrote:
30 Mar 2020 15:43
ijdevil wrote:
30 Mar 2020 15:26
kscf31 wrote:
25 Mar 2020 00:02
I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
Increase the starter torque to like 40 or 50 then adjust from there.
Starter torque starts out at 80... I've adjusted it all over the place and it doesn't work. Even tried 8000 lol.

On one hand, yes I know I'm asking for problems by messing around with stuff. But at the same time, every other engine that has the javas included doesn't do this. So I'll just chill till he gets some time to look into it, no biggie! I did find that it gets REALLY mad when I change the efficiencies, which I find very strange. Again, something that doesn't happen on other engines.

Also, @Nightkid , any plans to do a nitrous rail for the Greddy manifold?
@Driftmonkey is owned it, not NightKid
Previous username; Buzzsaw.
My Roleplay Link: viewtopic.php?f=55&t=13562
RP location; Yokohama, Japan

RP's My vehicle owned:
► Show Spoiler
fernandozele
Associate
Posts: 3
Joined: 24 Mar 2020 22:38
Location: Tubarão, SC, Brasil

I'm also having a problem with the cylinder head section, slrr version is 2.2.1
Driftmonkey wrote:
29 Jan 2020 09:26
@jiz0. wich version of SLRR do you have ?

@SimplifyHerb i will the day i will be back on this thing, i moved on another game project

@スカイラインRacer nope
ALRoN73
Associate
Posts: 1
Joined: 21 Jan 2020 15:18

kscf31 wrote:
25 Mar 2020 00:02
I tried raising the rev limits on the parts I was using, and it won't start now. Yes, I know, I brought it on myself. However, I do this with every engine I use and have never had this issue. Any fixes?
Set the idle to 850 or so, works for me.
DoctorK10
Associate
Posts: 3
Joined: 20 Apr 2020 01:27

hello friend, the rar is in bad condition, can you re-upload please? thanks!!!!!!!!!!!!
DoctorK10
Associate
Posts: 3
Joined: 20 Apr 2020 01:27

Good afternoon friend, with what program do I change the position of the engines? greetings thank you
luisjara393
Associate
Posts: 2
Joined: 19 Apr 2020 02:55

hello I'm new to this, download the file and I get that the rar is in a bad state :cry:
Jacielsr20
Associate
Posts: 1
Joined: 29 Apr 2020 02:02

great job!!
nish921
Associate
Posts: 2
Joined: 27 Apr 2020 12:16

Hi guys. I got SLRR 2.3.1

I am trying to get the sound of the SR engines to work and I get nothing. Tried to follow all the convos on previous questions on this and does not work still. I'm new at this and trying but not winning

And non of my engines want to start

Which is the best version of SLRR to play. I have v2.3.1 freezer alot and sometimes bombs out. If another version is better can someone please give me a link to download it and easiest way to add new car mods with engines and sound
Last edited by nish921 on 30 Apr 2020 17:21, edited 1 time in total.
User avatar
BigSmoke
Hitman
Posts: 562
Joined: 03 Oct 2019 11:19
Location: Indonesia

nish921 wrote:
30 Apr 2020 14:28
Hi guys. I got SLRR 2.3.1

I am trying to get the sound of the SR engines to work and I get nothing. Tried to follow all the convos on previous questions on this and does not work still. I'm new at this and trying but not winning

And non of my engines want to start

Which is the best version of SLRR to play. I have v2.3.1 freezer alot and sometimes bombs out. If another version is better can someone please give me a link to download it and easiest way to add new car mods with engines and sound
You do realize why we don't include which versions these mods are for, right? If you haven't, that's because we got our own version. Alternatively, if you're already sure which mods you should put it, this version is also worth trying.

And uh, this is a 15/16 y.o. Java-based game, so expect multiple crashes anyways
Still following the damn train since 1992

Image


Visit my RP HERE!
Or read it from the very beginning HERE!
nish921
Associate
Posts: 2
Joined: 27 Apr 2020 12:16

How do I get the SR engine sound to work? I copied the add-on and added it to the engine folder but I get no sound and I can only buy complete SR engines and not build my own. Can't find any of the engine parts separately. Only complete engines
Post Reply