Page 1 of 1

FORUM PROBLEMS REPORT HERE

Posted: 25 Sep 2019 13:40
by Jesus Christ
Hi guys

Those that registered and are using this, if you spot any errors etc can you report them here please! We need to iron out all the bugs.

If you can report it in such format:

How to recreate e.g.

Go to post, click edit, click on image, doesn't show up

And a screenshot if possible !

Thank you!

Re: FORUM PROBLEMS REPORT HERE

Posted: 28 Sep 2019 23:52
by Holy Shit Man
Links aren't working as expected, also the link pop up has no buttons or input boxes (they are visible tho). Tested on latest desktop Brave, Chrome and Edge and mobile Brave and Chrome (on Wi-Fi and mobile data)

vstanced.com works
VS works too
Image doesn't work
Image works only on text
fix plz, I pay in page visits
► Show Spoiler

Re: FORUM PROBLEMS REPORT HERE

Posted: 29 Sep 2019 02:28
by Jesus Christ
Image

test

Re: FORUM PROBLEMS REPORT HERE

Posted: 29 Sep 2019 02:28
by Jesus Christ
Holy Shit Man wrote:
28 Sep 2019 23:52
Links aren't working as expected, also the link pop up has no buttons or input boxes (they are visible tho). Tested on latest desktop Brave, Chrome and Edge and mobile Brave and Chrome (on Wi-Fi and mobile data)

vstanced.com works
VS works too
Image doesn't work
Image works only on text
fix plz, I pay in page visits
► Show Spoiler
try now..

Re: FORUM PROBLEMS REPORT HERE

Posted: 29 Sep 2019 11:33
by Holy Shit Man
Now they work fine. The URL window in the full editor is still broken, but that's a minor issue

FORUM PROBLEMS REPORT HERE

Posted: 29 Sep 2019 13:16
by Jesus Christ
Holy Shit Man wrote:
29 Sep 2019 11:33
Now they work fine. The URL window in the full editor is still broken, but that's a minor issue
yeah that is oddly broken with this skin in particular, some weird clash between BB code extension and this.. not too fussed about it and can't quite figure out where it is going wrong right now.

FORUM PROBLEMS REPORT HERE

Posted: 29 Sep 2019 13:28
by Jesus Christ
b.png
b.png (96.69 KiB) Viewed 2776 times

FORUM PROBLEMS REPORT HERE

Posted: 29 Sep 2019 21:06
by SimplifyHerb
Imagine Hosting need sign up button :lol:

FORUM PROBLEMS REPORT HERE

Posted: 30 Sep 2019 09:27
by Jesus Christ
Buzzsaw wrote:
29 Sep 2019 21:06
Imagine Hosting need sign up button :lol:
we would have it if people didnt abuse it.. but you can't have nice things these days

FORUM PROBLEMS REPORT HERE

Posted: 02 Oct 2019 15:53
by SimplifyHerb
Is me or something, when I click VStanced logo, it automatically go back old site?

FORUM PROBLEMS REPORT HERE

Posted: 02 Oct 2019 16:06
by Nightkid
Buzzsaw wrote:
02 Oct 2019 15:53
Is me or something, when I click VStanced logo, it automatically go back old site?
same lmao

FORUM PROBLEMS REPORT HERE

Posted: 02 Oct 2019 18:43
by Jesus Christ
That's expected, part of the migration preparation 🤣

FORUM PROBLEMS REPORT HERE

Posted: 02 Oct 2019 21:42
by Franco
Can signatures be restricted in size??

FORUM PROBLEMS REPORT HERE

Posted: 02 Oct 2019 21:48
by Jesus Christ
Franco wrote:
02 Oct 2019 21:42
Can signatures be restricted in size??
you mean size in KB or size in pixels? check the signature settings in ACP ;)

FORUM PROBLEMS REPORT HERE

Posted: 02 Oct 2019 22:45
by SimplifyHerb
Just notice weird bug, when I click vstanced, it does self log out, however I clicked log in then it goes automatically themself logged in.

I ticked "remember me" on.

FORUM PROBLEMS REPORT HERE

Posted: 02 Oct 2019 23:05
by Jesus Christ
Buzzsaw wrote:
02 Oct 2019 22:45
Just notice weird bug, when I click vstanced, it does self log out, however I clicked log in then it goes automatically themself logged in.

I ticked "remember me" on.
Yeah.. that's the problem we're all seeing

FORUM PROBLEMS REPORT HERE

Posted: 03 Oct 2019 08:25
by SimplifyHerb
Link button is glitchy, I can't paste the link into empty box or typing, every time when I click the empty box, it will disappear.

FORUM PROBLEMS REPORT HERE

Posted: 03 Oct 2019 08:38
by Jesus Christ
Buzzsaw wrote:
03 Oct 2019 08:25
Link button is glitchy, I can't paste the link into empty box or typing, every time when I click the empty box, it will disappear.
yup another known bug that, you can highlight the link text and press the button and it'll add the "url" Tags but the box it self doesn't behave..

e.g.

Code: Select all

[url]vstanced.com[/url]