The engine is a redesign new that already had, this can be aspirated or turbo, DO NOT REPLACE THE ORIGINAL, credits to Louis Mendez for the sound, and thanks Nicotox for upload the mod

 
1.   Posted by doge   2017-04-12 14:48    

pics pls


2.   Posted by 3StyleLTU   2017-04-12 20:43    

photo?


3.   Posted by NICOTOX   2017-04-12 22:58    

Sorry for not having the photo, I do not upload the editor, but I already put it :)


4.   Posted by polton   2017-04-12 23:50    

anyone else have problems with sound in 2.2.1, any help would be appreciated, love the engine, thanks!


5.   Posted by Drifter-N1k3   2017-04-13 13:58    

Never seen a shittier dyno on an engine. 5/10


6.   Posted by flexbe   2017-04-13 14:04    

:lolhitting:


7.   Posted by NICOTOX   2017-04-13 14:35    

Lower the rpm and raise the turbo pressure and you will see that it is fast :)


8.   Posted by dthug69   2017-04-13 21:09    

The engine takes years for the RPMs to come back down. Any way i could fix that?


9.   Posted by NICOTOX   2017-04-13 21:16    

It's strange because, it does not happen to me.


10.   Posted by dthug69   2017-04-13 21:20    

ill try reinstalling


11.   Posted by AIMED55   2017-04-14 07:34    

Where do you put the SonidosArgentos folder and the rpk in?!


12.   Posted by filippalfi   2017-04-14 08:59    

any advice on fixing the sound?


13.   Posted by ShadowTuner   2017-04-14 11:21    

would be easy to just put everything in english instead of being ignorant and asuming everyone understands your language ... like aimed55 said, where the hell you have to put that folder? main?


14.   Posted by Stevo2   2017-04-14 12:29    

@ AIMED55 & filippalfi
I would think the 'SonidosArgentos' folder and rpk need to be in the correct place to fix the sound issues you are having.
I am having the same issue as 'dthug69' where the engine over-run takes so long to drop back to idle.
As 'NICOTOX' states he is not having this problem, I'm hoping it will be fixed when the 'SonidosArgentos' folder and rpk are put in the right place as I haven't put them anywhere for the moment. I will have a play and see what happens when I paste them in various places and report back.
I'm hoping these minor issues can be sorted, as I think the engine is very good... it looks great and it makes good power.


15.   Posted by Stevo2   2017-04-14 13:47    

Well, I've tried pasting the 'SonidosArgentos' folder and rpk in numerous locations... Main menu, main menu sounds, parts, engines, fordi6-turbo data folder, fordi6-turbo data folder (sounds), but still no engine sounds and still the same engine over-run problem. I hope 'NICOTOX' will post back with the solution :)


16.   Posted by Stevo2   2017-04-14 15:14    

I have a feeling the rpk file could possibly be the problem, it seems very small (19.4KB).. I will convert it to rdb and compare it to the 'Ford i6' rpk file that I have from a different engine that doesn't have the sound and over-run issues.


17.   Posted by RedCarDriver   2017-04-14 19:06    

"The engine takes years for the RPMs to come back down. Any way i could fix that?"

Sounds like the engine inertia is too high. Check the inertia in the transmissions and crankshafts.


18.   Posted by NICOTOX   2017-04-15 15:40    

Hello, I'm seeing your problems, I'm passing, SONIDOS ARGENTOS goes in the mother folder inside that there are some scripts that go to the engine they replace, so it has to work, but I'll do a tutorial
After problems with the engine, I have to go back to review, since ami does not happen to me what you say, it is something strange, I will have to check back ._.


19.   Posted by 9kRPM   2017-04-15 23:53    

Im Louis Mendez. I convert the sounds and made the RPK, and i dont authorize to put those sounds in this mod. Anyways, you have to put the SonidosArgentos folder in the main folder of the game. If it still doesnt work, the problem is in the engine script.


20.   Posted by NICOTOX   2017-04-16 00:45    

Hello, louis mendez, the mod is from Lucas Perez but he asked me if I could upload it, he said I talked to you


21.   Posted by GS Master preparacoes   2017-04-19 17:40    

Aonde coloco os sons?


22.   Posted by GS Master preparacoes   2017-04-19 17:40    

Aonde coloco os sons?


23.   Posted by Dario3.6   2017-05-11 15:53    

I have a problem. When I want to install the motor, it installs transverse and not in line. How can I solve that? I leave my email: I hope I can help, greetings from Argentina ! :) :)


24.   Posted by gabrielsenna22   2017-05-18 17:43    

nice engine


25.   Posted by mobys8899   2017-06-15 17:08    

hey, could someone set up another link? mines broken


Total : 29, on page: 25