Author Message

platinum831

us
Posts: 3

Location: United States
Occupation:
Age:
V$:
#1   2019-02-23 07:00          
hello i am having a problem in the steam version of slrr where all my modded engines are not in the right location i even tried to use the borat loader to try and put them in the right spots and it didn't work is there any fixes or am i just going to have to deal with it

Bigg Boss93

it
Posts: 4021
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 25
V$: More than you can afford, pal.
#2   2019-02-23 12:39          
Dont really use the steam version, but if you do, you might want to install the catalog from my latest uodate(solely it, and i think it requires the home map from my game) so you'll have all parts working as supposed and even the rotating preview for the selected parts
Harrison15 about PXRZ: he turns everything into a pretzel in his head




platinum831

us
Posts: 3

Location: United States
Occupation:
Age:
V$:
#3   2019-02-24 07:20          
# Bigg Boss93 : Dont really use the steam version, but if you do, you might want to install the catalog from my latest uodate(solely it, and i think it requires the home map from my game) so you'll have all parts working as supposed and even the rotating preview for the selected parts
were would i go about finding your latest update thanks

Added 3 seconds later:

# Bigg Boss93 : Dont really use the steam version, but if you do, you might want to install the catalog from my latest uodate(solely it, and i think it requires the home map from my game) so you'll have all parts working as supposed and even the rotating preview for the selected parts
were would i go about finding your latest update thanks