Author Message

ALAN

pl
Posts: 2483

Location: Poland
Occupation: Circles and things
Age:
V$: Much
#961   2015-01-22 21:27          
@solidsparco:

# KeeJay :
I've made a little mistake - it's TypeID, not SuperID ;)
It's easy if you know basics. But I think that you don't know them, so I'll try to explain it as close I can.

1. Choosing proper texture

First, you need to check how mesh's .tex file is written. Let's use mine latest rim as example:

default_gray.png 0x00000020
Paintable.tga 0x000000C2
general_env_map.dds 0x000000C1

And the default_gray.png is a plain gray color texture (diffuse), and it's TypeID is 0x00000020.
You need to guess what texture is the proper one - you can check them in textures folder.

Some modders leave .tex files untouched, and you need to take the SuperID from RPK.

<FILE 00000002.res >
typeof	7
superid	0x00030003
typeid	0x00000020
alias	default_gray.png
isparentcompatible	1.00
</FILE>
<FILE 00000002.rsd >
sourcefile parts\RUF_R96\textures\default_gray.png
</FILE>

That method works, if modder loaded the diffuse texture in RPK. It can also be used from cars.rpk, and then, you need to take if from loading order.

<FILE 00000005.res >
typeof	14
superid	0x00030002
typeid	0x000000A2
alias	render
isparentcompatible	1.00
</FILE>
<FILE 00000005.rsd >
mesh 	0x000000D2
texture 0x000000C2
texture 0x00000020
texture 0x000000C1
</FILE>

But now it's try and run.
If the texture is loaded from cars.rpk, it'll be like 0x0003XXXX, like f.ex. 0x0003002A stands for default_gray.png.

2. Adding texture into part's .cfg

Open part's .cfg file. You don't know which is it? It's one of these in scripts folder. Look for something like XXXXXX_rl_fender.cfg.
Then, look for:

render		0x00000167
mesh		0x00000168
click		0x0000016B

And under mesh line add
texture 0xXXXXXXXX
Where 0xXXXXXXXX is TypeID of your texture - for example: texture 0x00000020

I think it should work, although, I'm not SLRR pro.

Hadn't I answered you, faggot?

IceD

vi
Posts: 1217

Location: Virgin Islands (u.s.) Graveyard
Occupation: RIP
Age:
V$:
#962   2015-01-22 23:55          
# ggarage : [quote]# IceD :
Probably the mod has bad mapping or the texture on the mod is too goddamn big like 2kx2k. Woop Woop

it crashes on every car :/
Well, it seems that your game went FULL RETARD MODE and it can't be helped.[/quote]

shaun2568

au
Posts: 17

Location: Australia melburne
Occupation: [email protected]
Age: 31
V$:
#963   2015-01-28 07:28          
any one have any idea what this is tryed almost everything??


---
!JVM::assignmentConversion: typecast failed (Ljava.game.parts.rgearpart.reciprocatingrgearpart.Wheel;)Ljava.lang.GameType; in file "java.game.Catalog" at line 1307
"You know you're in trouble when the first person to get to you after a wreck is carrying a beer"

dthug69

us
Posts: 186

Location: United States port saint lucie, florida
Occupation: Nissan Datsun 720 KingCab
Age: 17
V$: 13,644
#964   2015-01-28 12:58          
does anyone have the original bodypart scripts for mwm? i have jacks slrr and i hate the fully adjustable scripts. can i please have a link. could i also have the vanilla original enb? thanks



dthug69
Evwyone like nissan, why no honda?!! :RICE: :troll:

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#965   2015-01-28 20:20          
So...i wouldn't be posting in this forum if i haven't got a problem

i get some BS after i go and purchase some rims


Anyone help?

TIA,
DownbeatPower85

Facepalm

gr
Posts: 1458

Location: Greece
Occupation: dunno
Age: 18
V$: -------
#966   2015-01-28 21:12          
Can anyone tell me why the wheels on any of the cars don't move?

cate

mk
Posts: 810

Location: Macedonia
Occupation: annoying around
Age: 23
V$: 43.150
#967   2015-01-28 21:31          
How to fix braking game when i enter in car dealer?

Snowfox

nl
Posts: 757

Location: Netherlands ¯\_(ツ)_/¯
Occupation: Blacklist
Age: 25
V$:
#968   2015-01-29 04:56          
# ggarage : How to fix braking game when i enter in car dealer?

check your error log and delete the bad car mod.

cate

mk
Posts: 810

Location: Macedonia
Occupation: annoying around
Age: 23
V$: 43.150
#969   2015-01-29 12:29          
# Snowfox : check your error log and delete the bad car mod.
this is error log?
What i need to delete?

This post was edited by ggarage (2015-01-29 12:35, ago)

900xXREDLINE

za
Posts: 171

Location: South Africa johannesburg
Occupation: logistics
Age: 25
V$: 21925
#970   2015-01-29 13:33          
Hey is there a way to make suspension invisible and the shocks brakes springs just the wheels if there is a way where do I edit it and what thanks fir any help

Snowfox

nl
Posts: 757

Location: Netherlands ¯\_(ツ)_/¯
Occupation: Blacklist
Age: 25
V$:
#971   2015-01-29 13:54          
# ggarage : *LINK* this is error log?
What i need to delete?

are you using a windows 95/98 skin xD?
try deleting the SR20DE engine mod, if that doesn't work try the RT muffler pack(idk if that's a mod but that also something that has given you some problems) if that doesn't work a new Carreer. And if everything else fails delete your SLRR and try it again with a fresh one.

Szczypi0R112

pl
Posts: 6

Location: Poland
Occupation:
Age:
V$:
#972   2015-01-29 15:01          
As in topic: I installed those Mindeliszz's Rev physics. My game crashes on tires section... Anybody have solution?
Only tire i can use is the original tire that comes with supra in body section. It show's some error in error log with f_tires that there's no configs (2) but they're in so i don't know why it keeps crashing. After removing f_tires it crashes too, so if anyone knows the solution...

A custom made SLRR, no stage1, Jacks, BB93...
Is there any files you need?

alexanderl

dk
Posts: 3

Location: Denmark
Occupation:
Age:
V$:
#973   2015-01-29 18:00          
Hey everyone..
Im having this annoying problem, where my game crashes when im doing night races

I narroved my problem down, and found that something is conflicting with the Baiern Devilsport and duhen 1.8 - these cars wont show during the race, and when the speaker starts counting down, the game crashes - the point where the ai usually throttles. Sometimes i can see their headlights, else nothing is showing at all..

I guess its some mod causing this problem, i just cant figure out which one, and its keeping me from advancing in night races.

Any way to remove these cars from night races, so no AI will drive them?

Ty in advance

mindeliszz

lt
Posts: 547

Location: Lithuania
Occupation: Occupied
Age: 23
V$: One Million Kebabs
#974   2015-01-29 21:43          
# Szczypi0R112 : As in topic: I installed those Mindeliszz's Rev physics. My game crashes on tires section... Anybody have solution?
Only tire i can use is the original tire that comes with supra in body section. It show's some error in error log with f_tires that there's no configs (2) but they're in so i don't know why it keeps crashing. After removing f_tires it crashes too, so if anyone knows the solution...

A custom made SLRR, no stage1, Jacks, BB93...
Is there any files you need?
sorry, i don't know what's causing this crash.

# alexanderl : Hey everyone..
Im having this annoying problem, where my game crashes when im doing night races

I narroved my problem down, and found that something is conflicting with the Baiern Devilsport and duhen 1.8 - these cars wont show during the race, and when the speaker starts counting down, the game crashes - the point where the ai usually throttles. Sometimes i can see their headlights, else nothing is showing at all..

I guess its some mod causing this problem, i just cant figure out which one, and its keeping me from advancing in night races.

Any way to remove these cars from night races, so no AI will drive them?

Ty in advance
This is probably something to do with vehicle type. Some badly made car mod that uses baiern and duhen vehicle types
Try reading this tutorial, there might be helpful tips how to fix it: Link
yes

bikesnbimmers

us
Posts: 15

Location: United States
Occupation:
Age:
V$:
#975   2015-01-29 21:54          
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\FL_susp\src\EvoVII_MR_FL_McPherson_strut.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\FL_susp\src\EvoVII_MR_FL_McPherson_strut.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\FL_susp\EvoVII_MR_FL_McPherson_strut.class
Missing .cfg: parts\Benz_rgear\scripts\FL_McPherson_strut.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\FR_susp\src\EvoVII_MR_FR_McPherson_strut.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\FR_susp\src\EvoVII_MR_FR_McPherson_strut.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\FR_susp\EvoVII_MR_FR_McPherson_strut.class
Missing .cfg: parts\Benz_rgear\scripts\FR_McPherson_strut.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\RL_susp\src\EvoVII_MR_RL_trailing_arm.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\RL_susp\src\EvoVII_MR_RL_trailing_arm.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\RL_susp\EvoVII_MR_RL_trailing_arm.class
Missing .cfg: parts\Benz_rgear\scripts\RL_trailing_arm.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\RR_susp\src\EvoVII_MR_RR_trailing_arm.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\RR_susp\src\EvoVII_MR_RR_trailing_arm.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\RR_susp\EvoVII_MR_RR_trailing_arm.class
Missing .cfg: parts\Benz_rgear\scripts\RR_trailing_arm.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\springs\src\spring_EvoVII_MR_front.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\springs\src\spring_EvoVII_MR_front.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\springs\spring_EvoVII_MR_front.class
Missing .cfg: parts\Benz_rgear\scripts\spring.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\springs\src\spring_EvoVII_MR_rear.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\springs\src\spring_EvoVII_MR_rear.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\springs\spring_EvoVII_MR_rear.class
Missing .cfg: parts\Benz_rgear\scripts\spring.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\springs\src\spring_EvoII_MR_front.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\springs\src\spring_EvoII_MR_front.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\springs\spring_EvoII_MR_front.class
Missing .cfg: parts\Benz_rgear\scripts\spring.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\springs\src\spring_EvoII_MR_rear.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\springs\src\spring_EvoII_MR_rear.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\springs\spring_EvoII_MR_rear.class
Missing .cfg: parts\Benz_rgear\scripts\spring.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\shocks\src\shock_absorber_EvoVII_MR_front.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\shocks\src\shock_absorber_EvoVII_MR_front.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\shocks\shock_absorber_EvoVII_MR_front.class
Missing .cfg: parts\Benz_rgear\scripts\shock_absorber.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\shocks\src\shock_absorber_EvoVII_MR_rear.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\shocks\src\shock_absorber_EvoVII_MR_rear.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\shocks\shock_absorber_EvoVII_MR_rear.class
Missing .cfg: parts\Benz_rgear\scripts\shock_absorber.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\brakes\src\brake_EvoVII_MR_front.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\brakes\src\brake_EvoVII_MR_front.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\brakes\brake_EvoVII_MR_front.class
Missing .cfg: parts\Benz_rgear\scripts\disc_brake.cfg
!JVM::compileSource: recompilation needed of "parts\Benz_rgear\scripts\brakes\src\brake_EvoVII_MR_rear.java" but source not exists
!JVM::compileSource: file not found: "parts\Benz_rgear\scripts\brakes\src\brake_EvoVII_MR_rear.java"
!JavaMachine::loadClass: failed to load parts\Benz_rgear\scripts\brakes\brake_EvoVII_MR_rear.class
Missing .cfg: parts\Benz_rgear\scripts\disc_brake.cfg
!JVM::compileSource: recompilation needed of "parts\Advan_TCII\scripts\src\b16.java" but source not exists
!JVM::compileSource: file not found: "parts\Advan_TCII\scripts\src\b16.java"
!JavaMachine::loadClass: failed to load parts\Advan_TCII\scripts\b16.class
Missing .cfg: parts\Advan_TCII\scripts\b16.cfg
!JVM::compileSource: recompilation needed of "parts\Advan_TCII\scripts\src\b17.java" but source not exists
!JVM::compileSource: file not found: "parts\Advan_TCII\scripts\src\b17.java"
!JavaMachine::loadClass: failed to load parts\Advan_TCII\scripts\b17.class
Missing .cfg: parts\Advan_TCII\scripts\b17.cfg
!JVM::compileSource: recompilation needed of "parts\Advan_TCII\scripts\src\b18.java" but source not exists
!JVM::compileSource: file not found: "parts\Advan_TCII\scripts\src\b18.java"
!JavaMachine::loadClass: failed to load parts\Advan_TCII\scripts\b18.class
Missing .cfg: parts\Advan_TCII\scripts\b18.cfg
!JVM::compileSource: recompilation needed of "parts\Advan_TCII\scripts\src\b19.java" but source not exists
!JVM::compileSource: file not found: "parts\Advan_TCII\scripts\src\b19.java"
!JavaMachine::loadClass: failed to load parts\Advan_TCII\scripts\b19.class
Missing .cfg: parts\Advan_TCII\scripts\b19.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_04.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_04.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_04.class
Missing .cfg: parts\bbs_rs\scripts\rim_04.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_05.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_05.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_05.class
Missing .cfg: parts\bbs_rs\scripts\rim_05.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_07.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_07.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_07.class
Missing .cfg: parts\bbs_rs\scripts\rim_07.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_08.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_08.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_08.class
Missing .cfg: parts\bbs_rs\scripts\rim_08.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_09.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_09.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_09.class
Missing .cfg: parts\bbs_rs\scripts\rim_09.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_10.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_10.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_10.class
Missing .cfg: parts\bbs_rs\scripts\rim_10.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_11.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_11.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_11.class
Missing .cfg: parts\bbs_rs\scripts\rim_11.cfg
!JVM::compileSource: recompilation needed of "parts\bbs_rs\scripts\src\rim_12.java" but source not exists
!JVM::compileSource: file not found: "parts\bbs_rs\scripts\src\rim_12.java"
!JavaMachine::loadClass: failed to load parts\bbs_rs\scripts\rim_12.class
Missing .cfg: parts\bbs_rs\scripts\rim_12.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_1.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_1.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_1.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_1.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_2.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_2.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_2.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_2.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_3.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_3.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_3.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_3.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_4.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_4.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_4.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_4.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_5.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_5.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_5.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_5.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_6.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_6.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_6.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_6.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_7.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_7.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_7.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_7.cfg
!JVM::compileSource: recompilation needed of "parts\BBS_RS_mr\scripts\src\rim_8.java" but source not exists
!JVM::compileSource: file not found: "parts\BBS_RS_mr\scripts\src\rim_8.java"
!JavaMachine::loadClass: failed to load parts\BBS_RS_mr\scripts\rim_8.class
Missing .cfg: parts\BBS_RS_mr\scripts\rim_8.cfg
!JVM::compileSource: recompilation needed of "parts\Test\scripts\src\Nitto1.java" but source not exists
!JVM::compileSource: file not found: "parts\Test\scripts\src\Nitto1.java"
!JavaMachine::loadClass: failed to load parts\Test\scripts\Nitto1.class
Missing .cfg: parts\Test\scripts\Nitto1.cfg
!Package conflict: multiple packages placed at the same location ( at parts\Wheels_Pack_20\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\Wheels_Pack_20\scripts)
---
create: Wrong GameType! parts\engines\SR20DE.rpk:0x001E0004



???????????????????????????????//

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#976   2015-01-29 22:28          

I'm not an expert but that long of a error log means a lot of broken mods :P

bikesnbimmers

us
Posts: 15

Location: United States
Occupation:
Age:
V$:
#977   2015-01-29 22:32          
could it also be the version of slrr i have isnt supporting them because the game will work then after so long it will just crash randomly

Added 1 minute later:

like all the mods work in game dont have a problem then the game crashes and i get this and there is sooo much more i just didnt want to spam too much of my BS

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#978   2015-01-29 22:35          
# bikesnbimmers : could it also be the version of slrr i have isnt supporting them because the game will work then after so long it will just crash randomly

I know how you feel...my game isn't very happy with me today,because every time i go into rims catalogue i get a random crash with no error log...now i'm sitting here scratching my head and asking "WHY,SLRR,WHYYYYY!"

bikesnbimmers

us
Posts: 15

Location: United States
Occupation:
Age:
V$:
#979   2015-01-29 22:39          
[quote=DownbeatPower85][/quote] this shit sucks haha last night i was almost done with my car then boom but that sucks man id go through and keep trying to see if a error will pop up

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#980   2015-01-29 22:42          
# bikesnbimmers : this shit sucks haha last night i was almost done with my car then boom but that sucks man id go through and keep trying to see if a error will pop up
Nvm it fixed itself,it was my bloody Cortina that was making the issue happen,but i have Vstanced rim pack and if i go past the 1st or 2nd page it crashes with this error log:
!JVM::assignmentConversion: typecast failed (Ljava.game.parts.rgearpart.reciprocatingrgearpart.Wheel;)Ljava.lang.GameType; in file "java.game.Catalog" at line 1311

i mean,i'm not using those rims and it's working just fine,but still,from a game made in 2003 it handles extreme modding pretty well ;)


EDIT:
i don't have the vstanced pack,nor i know which one makes the game crash,but why can't i put any Ford engines in any of my cars?

bikesnbimmers

us
Posts: 15

Location: United States
Occupation:
Age:
V$:
#981   2015-01-29 22:58          
# DownbeatPower85 : Nvm it fixed itself,it was my bloody Cortina that was making the issue happen,but i have Vstanced rim pack and if i go past the 1st or 2nd page it crashes with this error log:
!JVM::assignmentConversion: typecast failed (Ljava.game.parts.rgearpart.reciprocatingrgearpart.Wheel;)Ljava.lang.GameType; in file "java.game.Catalog" at line 1311

i mean,i'm not using those rims and it's working just fine,but still,from a game made in 2003 it handles extreme modding pretty well ;)


EDIT:
i don't have the vstanced pack,nor i know which one makes the game crash,but why can't i put any Ford engines in any of my cars?

you will need to go to slrr editor to put them in your cars make sure you dont have like ls3 engine pack or the barien engines when you go into the editor

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#982   2015-01-29 23:03          
# bikesnbimmers : you will need to go to slrr editor to put them in your cars make sure you dont have like ls3 engine pack or the barien engines when you go into the editor

I put them in the slrr editor and it still doesn't work...i even remove the LS3.rpk when i do this...

again,12 years old game(almost older than me :P )but i'm not gonna fight with it,rather i will delete the ford eng. pack and go on a hunt for another v8 engine

pouchki974

fr
Posts: 23

Location: France
Occupation: pouchki974
Age:
V$:
#983   2015-01-30 02:30          
hello I need help installing the sound on my 2JZ once install the sound does not change , sorry for my English I use google translation

couger389

us
Posts: 213

Location: United States
Occupation: Destroying frames and taking names
Age: 20
V$:
#984   2015-01-30 03:00          
I installed Lisanty's and rolts adjustable scripts and I still cant move the seats from the recaro/bride seat pack, any help?
Will this fit in my honda? -Moog 2014

bikesnbimmers

us
Posts: 15

Location: United States
Occupation:
Age:
V$:
#985   2015-01-30 04:52          
Help??
Invalid clickdef (00000ab0) in 00870a95 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000ab1) in 00870a96 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000abf) in 00870aa4 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000ac0) in 00870aa5 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000aaf) in 00870a94 (cars\racers\BMW_M3_E46_05.rpk)

Smokiegun

us
Posts: 651

Location: United States
Occupation: Autozone
Age: 18
V$: 36,710
#986   2015-01-30 06:42          
I keep getting an error everytime i go into the dealership. It will just crash on me.

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#987   2015-01-30 12:28          
# bikesnbimmers : Help??
Invalid clickdef (00000ab0) in 00870a95 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000ab1) in 00870a96 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000abf) in 00870aa4 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000ac0) in 00870aa5 (cars\racers\BMW_M3_E46_05.rpk)
Invalid clickdef (00000aaf) in 00870a94 (cars\racers\BMW_M3_E46_05.rpk)

Remove the BMW...only way to fix it.

This post was edited by DownbeatPower85 (2015-01-30 12:33, ago)

doge

si
Posts: 3637
http://instagram.com/hotwheels_yu/
Location: Slovenia
Occupation: doing drugs
Age: 19
V$: 웃
#988   2015-01-30 15:33          
every map crashes....help?

"...he's a good boy, just as you'd expect from a shibe" -Bigg Boss93

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#989   2015-01-30 16:04          
# doge : every map crashes....help?

Did you put them as in the Addon_Maps folder? And what version are you using?

doge

si
Posts: 3637
http://instagram.com/hotwheels_yu/
Location: Slovenia
Occupation: doing drugs
Age: 19
V$: 웃
#990   2015-01-30 17:15          
yes, bb93slrr

"...he's a good boy, just as you'd expect from a shibe" -Bigg Boss93

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#991   2015-01-30 17:57          
# doge : yes, bb93slrr

Well...i don't know then

jeone

ps
Posts: 8

Location: Palestine
Occupation: person
Age:
V$:
#992   2015-01-30 22:20          
*LINK*
is there a fix for this?

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#993   2015-01-30 22:50          
# jeone : *LINK*
is there a fix for this?

You need to reinstal that Trueno(if you had one)because the game can't find it,or reinstall your whole game.

jeone

ps
Posts: 8

Location: Palestine
Occupation: person
Age:
V$:
#994   2015-01-30 22:51          
thanks

Macela94

fi
Posts: 208
http://amaggia.weebly.com/
Location: Finland
Occupation:
Age: 24
V$:
#995   2015-02-01 00:47          
Problem: Game crashes when I press "browse the catalog" -button

After this mod: *LINK* (JAGS_tires)

or this: *LINK*

Game: BB93 SLRR 2015(2.2.1MWM)

Error log: Empty

Game works fine if I remove this mod. Any ideas how to get it work?

gt3076r

00
Posts: 1133

Location: --- Midnight City
Occupation: REKT
Age: 7
V$:
#996   2015-02-01 01:14          
That mod works fine on BB's SLRR for me..try installing LE2BB93
STANCE ARMY
u avin a giggle m8 il bash ye hed in i swer on me mum

Macela94

fi
Posts: 208
http://amaggia.weebly.com/
Location: Finland
Occupation:
Age: 24
V$:
#997   2015-02-01 01:19          
Mkay, seems like same happens also with the black steelies..

Maybe I'm having too many parts mods (wheels and tires) at the same time.

Artenos

us
Posts: 47

Location: United States
Occupation:
Age:
V$:
#998   2015-02-01 02:25          
so I installed this R33 vspec from GOM page and the game crashes everytime I run it

here is the code

!Class not found: java.game.cars.Emer_models in file "java.game.GameLogic" at line 551
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.GameLogic" at line 551
!vm_set_float_field: unknown field: Ljava.game.cars.BNR33_VSPEC;/0
!Class not found: java.game.cars.Emer_models in file "java.game.GameLogic" at line 551
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.GameLogic" at line 551
!Cannot parse class "java.game.cars.Emer_models" in file "java.game.GameLogic" at line 551
!Class not found: java.game.cars.Emer_models in file "java.game.GameLogic" at line 551
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.GameLogic" at line 551
!Cannot parse class "java.game.cars.Emer_models" in file "java.game.GameLogic" at line 551
!Class not found: java.game.cars.Emer_models in file "java.game.cars.BNR33_VSPEC" at line 14
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.cars.BNR33_VSPEC" at line 14
!Cannot parse class "java.game.cars.Emer_models" in file "java.game.cars.BNR33_VSPEC" at line 14

Lo0KaH

hr
Posts: 125
http://www.youtube.com/channel/UC...
Location: Croatia Popovaca
Occupation: Remaking menus and other $h1z
Age: 18
V$: 2 000
#999   2015-02-01 11:01          
# Artenos : so I installed this R33 vspec from GOM page and the game crashes everytime I run it

here is the code

!Class not found: java.game.cars.Emer_models in file "java.game.GameLogic" at line 551
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.GameLogic" at line 551
!vm_set_float_field: unknown field: Ljava.game.cars.BNR33_VSPEC;/0
!Class not found: java.game.cars.Emer_models in file "java.game.GameLogic" at line 551
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.GameLogic" at line 551
!Cannot parse class "java.game.cars.Emer_models" in file "java.game.GameLogic" at line 551
!Class not found: java.game.cars.Emer_models in file "java.game.GameLogic" at line 551
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.GameLogic" at line 551
!Cannot parse class "java.game.cars.Emer_models" in file "java.game.GameLogic" at line 551
!Class not found: java.game.cars.Emer_models in file "java.game.cars.BNR33_VSPEC" at line 14
!JVM::getClass: class "java.game.cars.Emer_models" not found in file "java.game.cars.BNR33_VSPEC" at line 14
!Cannot parse class "java.game.cars.Emer_models" in file "java.game.cars.BNR33_VSPEC" at line 14

Did you remove the original cars?What game version are you using?

2 possible fixes from my viewpoint:
1:Delete the car
2:Reinstall the game and just reinstall the car,do NOT delete the original cars

Artenos

us
Posts: 47

Location: United States
Occupation:
Age:
V$:
#1000   2015-02-01 17:24          
# DownbeatPower85 : Did you remove the original cars?What game version are you using?

2 possible fixes from my viewpoint:
1:Delete the car
2:Reinstall the game and just reinstall the car,do NOT delete the original cars

I'm using BB93's slrr which I believe is 2.2.1 mwm and I just installed a fresh copy of it
I have not deleted any original cars