Author Message

KeeJay

pl
Posts: 2212

Location: Poland
Occupation: Doing things better than BB
Age: 18
V$: Enough
#161   2014-12-27 11:49          
Yo, I got a little problem - I'm trying to reproduce a paintable material from any car, but it always look different. On rim, if that's important. It always comes a little brighter and less saturated. Like this:

I'm using JC's paintable material on it. With SCX exporter V3.

Is there a way to make rim material with true color on it?

dxg1997

us
Posts: 1457
http://https://www.youtube.com/ch...
Location: United States
Occupation: Certified GM Mechanic
Age: 19
V$: sure
#162   2014-12-27 15:12          
is there some way to get this OSD working for all cars (quickly and easily)? I love it, but dislike just standard cars...


My RP: *LINK*

KeeJay

pl
Posts: 2212

Location: Poland
Occupation: Doing things better than BB
Age: 18
V$: Enough
#163   2014-12-28 20:17          
# KeeJay : Yo, I got a little problem - I'm trying to reproduce a paintable material from any car, but it always look different. On rim, if that's important. It always comes a little brighter and less saturated. Like this:

I'm using JC's paintable material on it. With SCX exporter V3.

Is there a way to make rim material with true color on it?
Anyone?
@dxg1997 - you need to replace them one by one in new cars. I believe there is (or on GOM) tutorial for it.

Driftphantom

us
Posts: 611

Location: United States
Occupation: AOW Sales Rep
Age: 20
V$:
#164   2014-12-29 04:39          
is there a way to make an exhaust tip compatible with a car without the exhaust system installed? the 2011 impreza doesn't come wit an exhaust system so I cant add on any other mufflers
Roleplay:
Stance everything! Ex-Desk Jockey working at The Art of Wheels, a wheel and tire shop here in California. just trying to keep it classy. I love low cars. Dreams of achieving onikyan fitment
Car(s):
1993 Toyota Supra 2D Turbo Sport Top (Renaissance Red) - V$15,000
2000 Honda s2000 ( Silverstone Metallic ) - V$7,500 (1st in RP lol)
1992 Honda Civic ( Frost White ) - SOLD
2006 Mitsubishi Lancer Evolution IX MR ( Electric Blue ) - TOTALED
KeeJay's Fanboy #003

mindeliszz

lt
Posts: 547

Location: Lithuania
Occupation: Occupied
Age: 22
V$: One Million Kebabs
#165   2014-12-29 09:42          
make exhaust tip attachable on the car chassis
yes

sgtgunlee

us
Posts: 38

Location: United States ohio
Occupation: sgtgunlee
Age: 25
V$:
#166   2015-01-04 04:41          
I don't understand, I just reinstalled a fresh copy of bbs slrr no mods with his exe and a plain regular slrr and still issues even if on low or high gfx and if I wreck my car my game freezes for like 2 - 3 seconds and I my screen looks like it skipping by .3 milliseconds.
computer specs are -
Gigabyte p31-es3g motherboard
intel core 2 duo e8500 3.16ghz core speed at 1999.0 - 23000.mhz
ocz ddr2 4 gigabytes w/ each own heat sink
9800 gtx nvidia card (core -738hz shader -1836mhz memory -1100mhz) Memory on gfx card is 512mb with a 256 bits of busworth.
I can run games like Rfactor, Lfs, Iracing with no issues but with slrr it runs like crap.

doge

si
Posts: 3262
http://vk.com/dogevipka
Location: Slovenia Doge hole
Occupation: smol doggo
Age: 18
V$: blazeit
#167   2015-01-04 09:25          
try updating you drivers :)

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#168   2015-01-04 13:52          
# KeeJay : I'm using JC's paintable material on it. With SCX exporter V3.

Is there a way to make rim material with true color on it?

Use exporter V4
Harrison15 about PXRZ: he turns everything into a pretzel in his head




KeeJay

pl
Posts: 2212

Location: Poland
Occupation: Doing things better than BB
Age: 18
V$: Enough
#169   2015-01-04 15:26          
# Bigg Boss93 : Use exporter V4
I though V4 is for maps use :O

Coprone

ee
Posts: 1309
http://www.326power.co.jp
Location: Estonia - Tallinn
Occupation: у меня Лада Спутник
Age: 17
V$: 12120
#170   2015-01-04 15:39          
Nomnomnom. Goat. I have this small problem. When I have modified the texture's placement, it looks like this (perfect) in Max.

But ingame it's this. I have the mapping set as "Face", maybe is that the reason?

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#171   2015-01-04 15:40          
You have to convert the mesh to editable poly/mesh, otherwise the uvw modifier wont apply.

Added 15 seconds later:

# KeeJay : I though V4 is for maps use :O
lmao, it's the opposite xD
Harrison15 about PXRZ: he turns everything into a pretzel in his head




KeeJay

pl
Posts: 2212

Location: Poland
Occupation: Doing things better than BB
Age: 18
V$: Enough
#172   2015-01-04 15:59          
OK then.

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#173   2015-01-04 16:03          
OK then when?
Harrison15 about PXRZ: he turns everything into a pretzel in his head




Coprone

ee
Posts: 1309
http://www.326power.co.jp
Location: Estonia - Tallinn
Occupation: у меня Лада Спутник
Age: 17
V$: 12120
#174   2015-01-04 16:03          
meh. still same problem... Only things I've chosen from modifier list are UVW Map & Editable Mesh.

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#175   2015-01-04 16:09          
Adding the editable mesh modifier is not equal to converting to editable mesh, click your right mouse button then look the bottom of the popup, there's "convert to >" select editable poly or mesh, not patch otherwise your pc will burn and you'll die roasted.
Harrison15 about PXRZ: he turns everything into a pretzel in his head




Coprone

ee
Posts: 1309
http://www.326power.co.jp
Location: Estonia - Tallinn
Occupation: у меня Лада Спутник
Age: 17
V$: 12120
#176   2015-01-04 16:14          
Yes I did that way. Before I accidentally had just "Edit Mesh". Oh, I'll try making just a new box & lets see what's going to happen with that.

Added 10 minutes later:

Fook. Still same thing. Only things I did to new box is creating it, making it editable mesh (convert to), then applied texture to it, then in materials I changed the bitmap placement & activated the Cropping/Placement "apply" box (don't know what it is in English, but ya know what I mean, maybe)

This post was edited by Coprone (2015-01-04 16:24, 904 days ago)

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#177   2015-01-04 16:31          
i'm sure you're doing something wrong with mapping, did you edit the uvw from the texture(on material)?
Harrison15 about PXRZ: he turns everything into a pretzel in his head




Coprone

ee
Posts: 1309
http://www.326power.co.jp
Location: Estonia - Tallinn
Occupation: у меня Лада Спутник
Age: 17
V$: 12120
#178   2015-01-04 16:32          
Yes.

Added 17 minutes later:

Edited from modifier list again "UVW Map". It's ingame now, but I can't getthe texture placement as I needed.

This post was edited by Coprone (2015-01-04 16:50, 904 days ago)

sgtgunlee

us
Posts: 38

Location: United States ohio
Occupation: sgtgunlee
Age: 25
V$:
#179   2015-01-04 19:35          
all my drivers are updated and everything is running fine why does slrr run super slow.

This post was edited by Bigg Boss93 (2015-01-04 19:37, 903 days ago)

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#180   2015-01-04 19:38          
It's too vague, there are hundreds of reasons for why slrr could go slow, weak gpu/cpu, not enough ram, too much effects(forced AA, enb, etc), your pc hates you and the game.. :D
Harrison15 about PXRZ: he turns everything into a pretzel in his head




sgtgunlee

us
Posts: 38

Location: United States ohio
Occupation: sgtgunlee
Age: 25
V$:
#181   2015-01-04 19:43          
in my profiler I have everything turned off, I'm resizing the bump3 right now and see if that any help. I was messing with the loading primary shadow etc etc all last night.

N3r0

rs
Posts: 69

Location: Serbia
Occupation:
Age: 17
V$:
#182   2015-01-05 17:05          
i downloaded beaks and when i put them they are not in place and when i try to change their position nothing is happening the menu where i can change their position is not opening

doge

si
Posts: 3262
http://vk.com/dogevipka
Location: Slovenia Doge hole
Occupation: smol doggo
Age: 18
V$: blazeit
#183   2015-01-05 17:06          
probaj sa slrredit?

Facepalm

gr
Posts: 1442

Location: Greece
Occupation: dunno
Age: 17
V$: -------
#184   2015-01-05 17:06          
Have you selected the screwdriver tool? If yes, have you actually tried pointing somewhere CLOSE to the beaks? Sometimes, the click boxes are a little off place, like the Suspension Springs sometimes.

N3r0

rs
Posts: 69

Location: Serbia
Occupation:
Age: 17
V$:
#185   2015-01-05 17:08          
yes i selected screwdriver tool and thet menu is not opening for them also it happents to the hks gauge and some other stuff

This post was edited by N3r0 (2015-01-05 17:16, 903 days ago)

axlevest

au
Posts: 10

Location: Australia
Occupation:
Age:
V$:
#186   2015-01-08 04:20          
Hey guys, long time lurker, first time poster haha

Quick question, Recently I have been trying to build up a modded version of BB93 slrr as I was getting tired of the same stuff over and over again in jacks (though still the stability is very nice) and I have come across a slight issue that looks like it is going to be a pain to resolve.

All cars I have loaded all work, as in, they will show in the parts catalog in both chassis and vehicle forms (although some appear with nothing but huge wheels and an engine, could be a cause of the issue) and I can even buy them and begin work on them, but once I go to race as I'm looking to have fun playing through the game as I enjoy doing from time to time, only some cars will spawn into the race, such as the default alfa and an FTO I have downloaded, when nothing appears, does the rotation, then the game crashes.

I figure that to fix the issue I will need to find out what the game doesn't like and get rid of it. about 40% of the cars I have downloaded are reported to having "bad vt's" according to the used car lot and figure this could be what is causing the no spawning too.

SO Three real questions:
1.) is there a quick way of discovering what cars are causing the spawning issue, any signs to look out for that can point me right to it or close enough to it?
2.) Is there a way to fix the VT's myself or is it something that strictly the author would need to do, have minor coding abilities but not sure if they are any good here
3.) Lastly, I see people use the term "good mods", obviously referring to mods that will keep the game stable and are of good quality, what are some tell tale signs to know if a mod is good or bad, as in, to know if it will be crashing the game by using it, also, what are some known good cars to use etc. that work well with MWM/BB93SLRR

Thanks guys!

xxxGGGxxx

my
Posts: 20

Location: Malaysia
Occupation: Noob SLRR modder
Age:
V$:
#187   2015-01-08 09:41          
^ what do you mean "Bad VTs" and the spawning issue ? If the java files are still present in the car mod located in : "Cars/racers/xxx/src" you can edit them by changing the prevalence to smaller/larger amount. And also good mods eh, depends on what mod is it (mostly standalones)

*use Wordpad to edit .java files

cheers... :)

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#188   2015-01-08 10:07          
# axlevest : SO Three real questions:
1.) is there a quick way of discovering what cars are causing the spawning issue, any signs to look out for that can point me right to it or close enough to it?
2.) Is there a way to fix the VT's myself or is it something that strictly the author would need to do, have minor coding abilities but not sure if they are any good here
3.) Lastly, I see people use the term "good mods", obviously referring to mods that will keep the game stable and are of good quality, what are some tell tale signs to know if a mod is good or bad, as in, to know if it will be crashing the game by using it, also, what are some known good cars to use etc. that work well with MWM/BB93SLRR

Thanks guys!
Hi there

1 Not really, besides installing one car at time, making a new profile(you must create a new career profile everytime you add or remove a mod anyways) and checking the car shop until you find he VT's error.

2 I guess yes, it all depends on you.
Once you located the broken mod you have to "unmount" its rpk(convert it to rdb with the tools you can find in our download area) and open it together with the VT java(both are normal ascii text files, which means you can open them with whatever text editor) and locate which of the chassis has been deleted from the rpk, so do the same on the VT(delete all entries excluding the one/ones of the chassis/chassis' that's left on the rpk... i know it sounds hard but it really isnt.

3 You mainly recognize good mods by the modder who did them, Jesus Christ, Franco, Jaziba, Harrison15, JoeAlex, Me, Robban9000, Roli, Svander and probably i miss naming few others. Anyways these are the so called "good mods", most of them have no java errors or such, everything else is mainly showoff mods so good looking but with a hundred errors each.
Harrison15 about PXRZ: he turns everything into a pretzel in his head




xxxGGGxxx

my
Posts: 20

Location: Malaysia
Occupation: Noob SLRR modder
Age:
V$:
#189   2015-01-08 12:05          
Hey vstanced community,

Ok i just downloaded J-style's old 300zx mod, comes with no java source files whatsoever and appears frequently in car dealers (tested in every version).I know how to make the car appear less by editing the VT file's prevalence. Is there a way to edit them without editing the java files or creating a new java script ? Any help will be appreciated thanks

KeeJay

pl
Posts: 2212

Location: Poland
Occupation: Doing things better than BB
Age: 18
V$: Enough
#190   2015-01-08 17:34          
Nope. You can't edit javas without the javas. It's that simple.

mindeliszz

lt
Posts: 547

Location: Lithuania
Occupation: Occupied
Age: 22
V$: One Million Kebabs
#191   2015-01-08 23:35          
# KeeJay : edit javas without the javas
:))
yes

axlevest

au
Posts: 10

Location: Australia
Occupation:
Age:
V$:
#192   2015-01-09 01:10          
# Bigg Boss93 : Hi there

1 Not really, besides installing one car at time, making a new profile(you must create a new career profile everytime you add or remove a mod anyways) and checking the car shop until you find he VT's error.

2 I guess yes, it all depends on you.
Once you located the broken mod you have to "unmount" its rpk(convert it to rdb with the tools you can find in our download area) and open it together with the VT java(both are normal ascii text files, which means you can open them with whatever text editor) and locate which of the chassis has been deleted from the rpk, so do the same on the VT(delete all entries excluding the one/ones of the chassis/chassis' that's left on the rpk... i know it sounds hard but it really isnt.

3 You mainly recognize good mods by the modder who did them, Jesus Christ, Franco, Jaziba, Harrison15, JoeAlex, Me, Robban9000, Roli, Svander and probably i miss naming few others. Anyways these are the so called "good mods", most of them have no java errors or such, everything else is mainly showoff mods so good looking but with a hundred errors each.

Thanks Big Boss! much appreciated!
I knew about your stuff (and your oh so delicious version of the game, 10/10 would bang) as well as franco and JC's but I will look up the others right now and get some stuff from them. And yeah, all mods were loaded one at a time, usually I just tested them by seeing if their chassis and vehicle would load and if they did, hey ho away we go, it was only after when I went to go do the races did I discover some cars didn't like showing up to their races and thus, quit my game for me, how kind.

On last little note that I should add is that they appear as the name of the car they are based off, such as focer or duhen, I think that this could tell me roughly what ones to look for if I go into the files and see if they have the files for these cars, would I be correct in saying that?

xxxGGGxxx

my
Posts: 20

Location: Malaysia
Occupation: Noob SLRR modder
Age:
V$:
#193   2015-01-09 08:47          
# KeeJay : Nope. You can't edit javas without the javas. It's that simple.
got it.... so i have no choice but to download another 300zx mod, thx :morncoffee:

KidForDrift

eu
Posts: 134

Location: Europe
Occupation: Messing Around
Age: 21
V$:
#194   2015-01-12 11:30          
Hello guys, yesterday i installed Nvidia Inspector on my pc and i have set it up but when i enter in game, the Inspector activates only in menu, or, when i am driving on a map it activates only if i press F1 ori F2, on F3 it's stock graphic. Any help will be apreciated!
Smoke Tyres Not Drugs

axlevest

au
Posts: 10

Location: Australia
Occupation:
Age:
V$:
#195   2015-01-12 12:43          
Hey guys, back to mooch off your vast knowledge haha

few little things,

1.) some cars I have are missing certain things for their complete default vehicle, for instance, TimEK's EK9 is missing tyres, is there anyway I can set in the config files for the vehicles to direct it to some different tyres, or wheels, or whatever it may be?

2.)In BB93's SLRR I have found a slight issue with the suspension, after setting it up to be full stance nation/cambergang/hellaflush/super cool my dad thinks it looks weird spec and saving the car, returning to it the wheels will have heaps more poke, then when repaired after driving it, they will return to being how I set it up before, any way to fix this?

3.)I have been piecing together a more stable version of BB93's so that i can play it properly for the fun of it as I enjoy having the challenge of tuning the cars and noticed that some models that worked in my 'unstable' version don't work in my 'stable' version, in specific so far i've found that the Mk4 supra and 240sx mods I have seem to do this, but only with the normal version of the car, so for instacne, the rocketbunny S13 loads, and the driftworks supra load, but not the stock versions, ive tried starting from a clean slate of parts too but still it has a fit, any ideas to what may be causing this

thanks again guys, much appreciated!

adnan54

br
Posts: 209

Location: Brazil
Occupation:
Age: 18
V$:
#196   2015-01-12 13:16          
How to fix this?

Something wrong is not right.

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#197   2015-01-12 14:11          
# axlevest : On last little note that I should add is that they appear as the name of the car they are based off, such as focer or duhen, I think that this could tell me roughly what ones to look for if I go into the files and see if they have the files for these cars, would I be correct in saying that?
Yeah kinda like that, tho even some of my old mods arent very well compiled, i forgot to rename the VTs so you get stock car name(duhen for all of them) even if script wise they're fine(no crashes or stuff like that).

Added 4 minutes later:

# axlevest : 1.) some cars I have are missing certain things for their complete default vehicle, for instance, TimEK's EK9 is missing tyres, is there anyway I can set in the config files for the vehicles to direct it to some different tyres, or wheels, or whatever it may be?

2.)In BB93's SLRR I have found a slight issue with the suspension, after setting it up to be full stance nation/cambergang/hellaflush/super cool my dad thinks it looks weird spec and saving the car, returning to it the wheels will have heaps more poke, then when repaired after driving it, they will return to being how I set it up before, any way to fix this?

3.)I have been piecing together a more stable version of BB93's so that i can play it properly for the fun of it as I enjoy having the challenge of tuning the cars and noticed that some models that worked in my 'unstable' version don't work in my 'stable' version, in specific so far i've found that the Mk4 supra and 240sx mods I have seem to do this, but only with the normal version of the car, so for instacne, the rocketbunny S13 loads, and the driftworks supra load, but not the stock versions, ive tried starting from a clean slate of parts too but still it has a fit, any ideas to what may be causing this

1. You need to add tyres/rims on the main java file, check the spoiler below to see an example of main java:

2. I'm not sure of what you mean, could you try explaining better or taking few pics/a vid of the problem?

3. I believe those mods you're saying are LE mods, so you need to install LE2BB93 in order to have them working properly.

Added 1 minute later:

# adnan54 : How to fix this?


You have to weld the mesh on 3ds max, use a 0,0000003 threshold on editable mesh weld mode to get a perfect weld(there's no need to say you must have selected the vertex before weld).
Harrison15 about PXRZ: he turns everything into a pretzel in his head




axlevest

au
Posts: 10

Location: Australia
Occupation:
Age:
V$:
#198   2015-01-12 15:05          
youa re my new hero bb haha,

awesome i'll see if I can tweak up the main java, thanks for that. I'll grab some screenies in a bit of the second issue and i'll give the le2bb93 a go, but I just found it odd that on two identical versions of the same game, one worked and one didn't

Bigg Boss93

it
Posts: 3443
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: 精神衛生
Age: 23
V$: More than you can afford, pal.
#199   2015-01-12 15:13          
Maybe on the other you had LE2MWM installed, otherwise(if the other was just 2.2.1MWM, as my slrr) there's really no reason for them to not work and as far as i saw my game accepts pretty much any mod without problem, unless the problem is caused by the mod itself.
Harrison15 about PXRZ: he turns everything into a pretzel in his head




RedCarDriver

us
Posts: 1091

Location: United States Arizona
Occupation: Programmer with not enough spare time
Age: 23
V$: 17310
#200   2015-01-12 18:31          
# axlevest : 2.)In BB93's SLRR I have found a slight issue with the suspension, after setting it up to be full stance nation/cambergang/hellaflush/super cool my dad thinks it looks weird spec and saving the car, returning to it the wheels will have heaps more poke, then when repaired after driving it, they will return to being how I set it up before, any way to fix this?

For 2), make sure that all of your wheel javas have this in there somewhere:

	public void updatevariables()
	{
		super.updatevariables();
		setSlotPos( 1, new Vector3(f_offset/1000.0, 0, 0), null );
	}

It goes in the wheel java like this:
What this does: When you load a car from your saved game, or when you tune the wheel setup, it updates the wheel position where they're supposed to go. However, when you repair the car or when you load the car in the dealer, the wheels would reset to their stock position without this line of code. This line of code fixes that. I have it added into every adjustable rim in my game. Almost no modders do this, though.