Author Message

melt

jp
Posts: 24

Location: Japan Tokyo
Occupation:
Age:
V$:
#1921   2018-05-06 22:37          
Thank you very much! It helped and worked!

radcoon

eu
Posts: 679

Location: Europe
Occupation: sure
Age:
V$: some
#1922   2018-05-19 08:40          
hey guys, I try to setup my SLRR for the S-Chassis Meet pictures. Means I have several car saves from different users. And no matter what I do. Games crashes... Any Ideas?
2x ROTM 2018 :)

Outlaw_Racer

fr
Posts: 21

Location: France Paris
Occupation:
Age: 19
V$:
#1923   2018-05-20 13:42          
hello inhabitants of Valo, is there a possibility to increase FOV(field of view) when switching camera to first person view?
edit I solved it myself. Nevermind.

This post was edited by Outlaw_Racer (2018-05-20 21:14, 203 days ago)
speed and powa

fleming334

ca
Posts: 2

Location: Canada
Occupation:
Age:
V$:
#1924   2018-05-20 14:40          
Hello! I need help with rim placement in the menu. I currently have version 2.3.1 on steam and use mods from this site rather than the steam workshop (more stable and can test mods individually). My issue is that the wheels in the menu are facing backwards and I'm not sure how to fix it. I asked this question on the GOM-TEAM website but to my luck as i get a reply, the site is now down for some reason and has been for the past few days. I remember someone saying something about a script file for each rim but i noticed on other modded versions i have (2.2.1) the script files share the same values as my current files on my steam version do, yet the rims are facing the correct way in their menus. Any help would be greatly appreciated!

Marcuitos15

uy
Posts: 211

Location: Uruguay Montevideo
Occupation: Student//Call Center Operator
Age: 29
V$:
#1925   2018-05-20 18:04          
Guys!!
Any tutorila to rename a MOD?
The folder and the .RPK.

(o\|/o) Beetle Lover.
Sorry About my Bad English, i'm a spanish Speaker.

hitman3695

au
Posts: 552

Location: Australia
Occupation: hitman3695
Age: 104
V$:
#1926   2018-06-14 12:15          
Anybody know what happened to the streetlegalmods page? Might not be the appropriate place to ask but I'm curious to know. Thanks


Low is the way to go!

ErwinFenyvesi23

jp
Posts: 717

Location: Japan Osaka
Occupation: JDM Car enthusiast
Age: 23
V$: broke
#1927   2018-06-14 13:18          
# hitman3695 : Anybody know what happened to the streetlegalmods page? Might not be the appropriate place to ask but I'm curious to know. Thanks

The site has been down for months , literary. I don't think it will come back , but hey , you never know...

Dr. Zoom

uk
Posts: 1115

Location: United Kingdom
Occupation: Mr Stance's workshop
Age: 21
V$: Banked
#1928   2018-06-16 11:23          
Problem, my type x lip won't fix most bumper.
Car mod that I use: CLICK!


Car that I own in real: Ford Fiesta 54 plate 1.4 Flame.
Formerly known as Hidden Username.

Dr. Zoom

uk
Posts: 1115

Location: United Kingdom
Occupation: Mr Stance's workshop
Age: 21
V$: Banked
#1929   2018-06-17 16:16          
Bump. . .


Car that I own in real: Ford Fiesta 54 plate 1.4 Flame.
Formerly known as Hidden Username.

Dr. Zoom

uk
Posts: 1115

Location: United Kingdom
Occupation: Mr Stance's workshop
Age: 21
V$: Banked
#1930   2018-07-25 16:06          
Hello, I use AE86 mod and I can't find window texture so I cannot add sticker on it. Help pls...


Car that I own in real: Ford Fiesta 54 plate 1.4 Flame.
Formerly known as Hidden Username.

skip

ie
Posts: 1233

Location: Ireland
Occupation: breaking is200's
Age: 25
V$: 11690
#1931   2018-07-25 16:24          
# Dr. Zoom : Hello, I use AE86 mod and I can't find window texture so I cannot add sticker on it. Help pls...
mod doesn't support stickers, like many others.

Niatross

bd
Posts: 278

Location: Bangladesh
Occupation: topkek
Age:
V$: yes
#1932   2018-08-04 14:35          

LIVERY HELP NEEDED


Has anyone faced this on Sparky's raname tool? happens when i click remove extension.
Things ive tried (none worked)-
-Running as admin
-skipping the specific file that shows the error
-adding .jpg to all of their names manually and then removing extension



Current owned cars:
- Toyota Supra GA-JZA70 Mk3 (wangan runner build)
- BMW E46 M3 (balanced street-track build)

Lagano

si
Posts: 1524

Location: Slovenia West side
Occupation: Taking it easy
Age: 19
V$: :$V
#1933   2018-08-04 14:40          
You probably forgot to drag the files in the rename tool again, it happened to me a few times too.

Niatross

bd
Posts: 278

Location: Bangladesh
Occupation: topkek
Age:
V$: yes
#1934   2018-08-04 14:42          
# Lagano : You probably forgot to drag the files in the rename tool again, it happened to me a few times too.
oh my god it was that simple
the tutorial said that the rename tool already had them in and i had to just click remove extension (or maybe i misunderstood? idk)
Anyway THANK YOU!


Current owned cars:
- Toyota Supra GA-JZA70 Mk3 (wangan runner build)
- BMW E46 M3 (balanced street-track build)

Porsche911man

us
Posts: 81

Location: United States Chicago
Occupation: Automotive Engineer
Age: 21
V$: 11495
#1935   2018-08-11 15:30          
I need help. I am trying to make a universal sound mod that enables you to have your car sound like it has straight cut gears(I'm trying to make it just something you can copy and paste into the java for any engine block.) The way i have it implemented(And I believe RedlineRacer96 attempted to have a go at this)is that you set your engine block to a high enough RPM that the sound will come on. But everytime I try it, I keep getting this error: Unregistrable node: addon\sounds\TrannyWhine.rpk:00000432 (invalid parent addon\sounds\TrannyWhine.rpk:00000063)
Anything worth doing is worth overdoing.
Owned Cars: 2002 Nissan Skyline GTR R34 V-SpecII
Black 1991 Nissan Silvia Q's Diamond Pkg
1994 MK4 Toyota Supra RZ
Weekly pay:V$575

hokus

au
Posts: 20

Location: Australia
Occupation: hokus
Age:
V$:
#1936   2018-08-29 02:41          
Anyone know how to fix the below error with SLRREditor?



I am unable to assign any engine to the Chevrolet Camaro "Doug Cline" '69 mod: *LINK*

Panzer

fr
Posts: 35

Location: France
Occupation:
Age: 22
V$: Olski
#1937   2018-09-18 19:12          
I use bb93 euro ├ędition but i can't use other wheels mods and map so my game crash

hamburper

00
Posts: 76

Location: --- in my room
Occupation: probably beating my meat
Age:
V$: broke
#1938   2018-11-08 15:34          
!Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: Thread::evalName: null.methodcall()

java.game.GameLogic:getVehicleDescriptor (line:608)
java.game.GameLogic:loadDefaults (line:1178)
java.game.MainMenuDialog:osdCommand (line:722)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)
who dat boy, who him is
discord: hamburger#6885

tr3v42

br
Posts: 1

Location: Brazil
Occupation:
Age:
V$:
#1939   2018-12-08 18:56          
hello folks I'm playing this game since 2012, but now I got some error and I don't know how to fix that

!JVM::assignmentConversion: typecast failed (I)Ljava.lang.String; in file "java.game.cars.Einvagen_110_GT" at line 17

when I try to add another mod this occur in the load screen, if I delete the mod, I got the crash when I try to start or load my carrer

hitman3695

au
Posts: 552

Location: Australia
Occupation: hitman3695
Age: 104
V$:
#1940   2018-12-09 09:36          
Hi Everyone,
Does anybody know how to add custom sounds to engines?
For example: I downloaded a sound for a game that has 2jz sounds, and I've extracted it (showing rpm 2000, 4000 etc) and I want to put it in the engine but the sound doesn't play. What scripting and editing do i have to do for the sound to be recognised in the game?

Thank you


Low is the way to go!

mitko

bg
Posts: 251
http://www.youtube.com/channel/UC...
Location: Bulgaria Varna
Occupation: YouTUBE
Age: 20
V$:
#1941   2018-12-09 14:13          
# hitman3695 : Hi Everyone,
Does anybody know how to add custom sounds to engines?
For example: I downloaded a sound for a game that has 2jz sounds, and I've extracted it (showing rpm 2000, 4000 etc) and I want to put it in the engine but the sound doesn't play. What scripting and editing do i have to do for the sound to be recognised in the game?

Thank you
Here is a tutorial on how to do it CLICK THIS