Author Message

Facepalm

gr
Posts: 1466

Location: Greece
Occupation: dunno
Age: 18
V$: -------
#149118   2018-09-10 22:46          
Not all engines are compatible with all versions.
Nowadays all mods are exclusively compatible with 2.2.1 MWM and any modified variant of it.
2.3.0 LE is practically outdated. Or rather, abandoned.
It's highly likely you got a mod that is not compatible with 2.3.0 LE. And honestly, 2.2.1 MWM is so much better.